OVH Community, your new community space.

Help!! Setting up MRTG graph for a Gbit server


Mr.munch
23-12-2009, 12:31
Quote Originally Posted by Andy
Change " MaxBytes[index]: 13107200" to suit gigabit speeds.

i tried its still the same 100Mb/s graph

Andy
20-12-2009, 11:04
Change " MaxBytes[index]: 13107200" to suit gigabit speeds.

gigabit
20-12-2009, 00:51
There should be more in the config file, a whole section for your network adapter. Look for "locahost" or your IP.

Mr.munch
20-12-2009, 00:04
Hi

I need some help in setting MRTG for my EG Best of server

my current setup for 100Mb/s server

WriteExpires: Yes
workdir: /var/www/mrtg

forks: 2
refresh: 300
interval: 5
runasdaemon: yes

Target[index]: `/usr/bin/mrtg-ip-acct eth0`
XSize[index]: 600
YSize[index]: 180
MaxBytes[index]: 13107200
Title[index]: servername: eth0
PageTop[index]: Traffic Analysis for servername

WithPeak[index]: w
Options[index]: growright, bits


is there anything i need to change in this to get it working for a gbit server

because it shows speed scale only for the 100Mb/s server

Thanks for looking.

Have a great day