We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Could you do me a favour?


jonlewi5
28-02-2010, 22:49
For the record, the issue was my end, NOT with myatu's plugin and is now resolved.

jonlewi5
27-02-2010, 13:05
Sorry, im in work and they block all ports so cant ftp in

I will try it and get back in touch most definatly.

Myatu
27-02-2010, 12:42
Any luck?

jonlewi5
27-02-2010, 01:06
Yes its the wp-admin goes blank,

Awesome thanks very much.

I shall give it a go.

Myatu
27-02-2010, 01:04
Is it the WP Admin that goes blank? Likely there's a fatal error with PHP, which generally causes that. Try temporarily adding the following line to your "wp-config.php" file:

Code:
define('WP_DEBUG', true);
This forces Wordpress to display any (and all) warning and error messages created, which might give an better insight in what's going wrong. You can use http://www.myatus.co.uk/contact/ to send me those details if you wish. Also, let me know which version of PHP and WP you're using, please.

Once you've generated this output, you should remove the "WP_DEBUG" again. If it's causing problems getting back into the WP Admin for some reason, simply delete the entire "/wp-content/plugins/wp-flickr-background" directory.

jonlewi5
27-02-2010, 00:45
hey myatu,
Im having a slight issue with your plugin. Basicly, after i try activating it, i get a white screen, then going to the main page its just get the background of of the theme, im pretty certain its going to something my end, just hoping for a little bit of advice realy, any ideas?

Cheers
Jon

jonlewi5
26-02-2010, 14:31
Im going to give it a go on my blog tonight

Myatu
26-02-2010, 13:49
Right, credit where credit is due: http://wordpress.org/extend/plugins/...d/other_notes/

If I missed your name, my apologies (long night ) but not to worry, just give a shout and it'll be added in the next version.

Myatu
20-01-2010, 18:33
Cool beans! So, apart from figuring out why Ashley got the iPhone theme, it seems to work well Thanks so much everyone!

Neil
20-01-2010, 16:16
No flower in Lynx but works fine.

Ashley
20-01-2010, 16:00
Firefox 3.5.5 showed a skin for a mobile device (iPhone probably) and an Exit to mobile link that didn't function properly.

Weird.

fozl
20-01-2010, 12:59
Works, pink flower: Opera 10.10.

jonlewi5
20-01-2010, 12:48
Pink flowers
XP Pro and firefox 3.5.7

Myatu
20-01-2010, 12:15
Good stuff so far! Thanks so much for the feedback!

NickW
20-01-2010, 12:07
Ferris Wheel Firefox 3.5.7 Windows 7.
Flower Google Chrome.
Same flower in internet explorer.

Andy
20-01-2010, 11:43
Flower, Chrome v4.0.249.64 Beta

gregoryfenton
20-01-2010, 10:46
Pink flower

Firefox 3.5.7 Ubuntu 32 bit

Myatu
20-01-2010, 10:02
Great! Thanks

Razakel
20-01-2010, 04:02
Works fine. Got a flower. FF 3.5.7 on Vista.

Myatu
20-01-2010, 03:20
I'm currently testing a little creation of mine, a WordPress plugin that inserts a Flickr photo into the background, and I'd like to know if it's working OK for you.

All I'm asking if you could visit my blog (link provided in my signature below) and report back "It works - I can see a (flower / bridge / ferris wheel / tree)!" or "It's broken - I can't see a damn thing / it's messing up the screen!" + the browser / OS you used.

If you'd rather not post it here, send me a line to ovh@myatus.co.uk.

Much appreciated! I'll add you to the "Thank you" list once it hits WordPress.org