OVH Community, your new community space.

Problems registering


kazakore
22-01-2010, 15:12
Makes a lot more sense having Validation Code and Postcode boxes on the form when they are required to complete registration

Order now complete. Many thanks.

Neil
22-01-2010, 14:03
Fixed, sorry about the delay.

kazakore
22-01-2010, 13:47
Email sent to customersupport ovh.co.uk (edited to protect from spambots) not sure if this was the best one as not quite a customer yet.

Thanks for speedy responses so far.

marks
22-01-2010, 13:11
maybe it'll be better that you send us an email to the support with your mobile number and we'll check it.

kazakore
22-01-2010, 13:02
Yep in UK.

Tried postcode at end of address, also instead of Town, neither seemed to work.

Where do I put the code? Instead of mobile?

Think I requested code three times now as only way it would even try and go any further was if I put in my mobile number. Nothing else would bring up another button to press for next page or anything.

Should really make the form clearer!

marks
22-01-2010, 12:57
If you've requested the code to be sent to your mobile phone several, you'll have to be patient an wait for the last code. The last code sent is the valid one, so wait for it.

You'll also need to enter a post code and all the valid information.

S0phie
22-01-2010, 12:55
Are you based in UK?

If so, could you please send us an email customersupport@ovh.co.uk with all information.

kazakore
22-01-2010, 12:40
Oh yeah, first time I put in my mobile it sent me a code but it isn't clear where I should enter this. Tried instead of my email but nothing happens. No way to get a Next button to show. It's by putting in my mobile again and asking for a code that I get the message above.

kazakore
22-01-2010, 12:39
Decided to take the plunge but having problems registering my account details. Fill in all relevant forms (although don't have a landline as no phone connected and it wouldn't accept my mobile there so it's a junk number) but I always get this message.

2 Errors
One or several mandatory parameters missing.
Invalid zip code: ''
All mandatory fields are complete as far as I can tell.

There is NO zip code field to fill in!!


What can I do?