We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

SSH not working?


fozl
01-03-2010, 09:42
Quote Originally Posted by ryansstuff
wont that wont i lose my data and stuff i already have on my server though?

ryan.
Yes it would, have you tried the emerge command yet?

"emerge -p packagename" as mentioned.

jonlewi5
19-02-2010, 11:42
Yes.

ryansstuff
19-02-2010, 10:38
wont that wont i lose my data and stuff i already have on my server though?

ryan.

Winit
17-02-2010, 19:46
Reinstall using Debian Lenny.

jonlewi5
17-02-2010, 14:54
well im not too familiar with gentoo unfortuanatly so i cant be of much help with this sorry.

EDIT

Did a little googling, you could try replacing the apt-get/yum install with "emerge PACKAGE NAME"
I havnt tried this, but it may/may not work....

ryansstuff
17-02-2010, 14:46
so how would i go around installing them peacixe of software then?

jonlewi5
17-02-2010, 14:44
well the commands given to install the software (yum install ..... and apt-get install .....) given in that documentation are for rh/debian based distro's. That'll be why those commands arent working

ryansstuff
17-02-2010, 14:37
Gentoo Base System version 1.6.14
Linux r17426.ovh.net 2.6.31.5-grsec-xxxx-grs-ipv4-32 #3 SMP Tue Nov 24 16:51:18


that what you after?

jonlewi5
17-02-2010, 14:36
what operating system are you using on your server?

ryansstuff
17-02-2010, 14:24
Right thanks got them sorted but when i try and put these commands in it does not work.

http://documentation.hwdmediashare.c..._hwdVideoShare

Why could that be?

BTW i can't log in manager the OVH website seams not to be loading for me at all.

BenB
17-02-2010, 14:15
When you type the password it will not show anything on the screen, type it and just press enter.

Also login to the manager and check if its booting into rescue mode.

ryansstuff
17-02-2010, 13:34
Right i have tried to get on the main site but not seaming to work for me.

I am trying to use SSH for the first time so it is all new to me.
I have installed Putty and put in the Ip for it selected SSH and click open,
Then i typed in root for the login, then it said:

Using keyboard-interactive authentication.
Password:

but it don't let me type anything in only the enter key works.

i am on windows vista.
br16897-ovh