OVH Community, your new community space.

Need Beta Testers: 10 minutes load test


tallen
28-02-2010, 20:59
Site just crashed for me when I typed a domain in.

On IE8, Windows 7

elvis1
18-02-2010, 20:23
labels take a short while to load ( from latam)

Ashley
18-02-2010, 18:42
The ajax spinning icon was yellow.

Now it's gone red.

Search term was "getdarker"

Andy
18-02-2010, 18:32
Chrome 4.0.249.89 doesn't display properly and if a result isn't recognised it shows blank, no error message.

Andy
18-02-2010, 18:30
Hello,
We are continuing our testing of our new development platform
through "small" pragmatic projects. It now seeks
beta testers for 10 minutes.

Can you test for 10 minutes "whatisup?"
http://labs.ovh.com/whatisup/

The goal is to see the overall behavior of the system but also have
Your feedback on the speed and responsiveness of the web interface.
Is it fast? it does not crash? no bug? Does
the graphics are quick to leave? Everything is displayed?

Thank you in advance!

Regards
Octave

oles@ovh.net
18-02-2010, 18:22
Hello,

We are continuing our testing of our new development platform through "small" pragmatic projects. We are now seeking beta testers for 10 minutes.

Can you test "whatisup ?" for 10 minutes :
http://labs.ovh.com/whatisup/

The goal is to see the overall behavior of the system but also have your feedback on the speed and responsiveness of the web interface. Is it fast? Does it crash? Any bugs? Are the graphics quick? Everything is displayed?

Thanks in advance !

All the best,
Octave