OVH Community, your new community space.

Opera (mobile) does not work with the forums.


RimBlock
31-03-2010, 05:14
Hi Myatu,

I have version 9.7 build 35627 apparently .

I have just install installed and tried mini Oprea and that works fine but pinch zooming does not work and neither does alto screen rotation .

I suspect my mobile provider but will try exchanging sim cards with my firend and see if it is corrected to prove it.

I am also trying to download a new copy of Opera but I believe the version I have is part of the phone firmware and so needs a firmware patch to remove it.

Cheers
RB

Myatu
30-03-2010, 14:41
Do you have Opera Mini (which is version 5, btw)? On a smartphone you're better off with the regular Opera browser (which has the turbo option). Only thing on my X6 is that the regular Opera crashes the whole phone after about an hour of browsing

RimBlock
30-03-2010, 02:29
Quote Originally Posted by Myatu
Have you tried en/disabling the Opera Turbo feature (under Settings). I haven't found it to be very reliable in my case (very long connect times), so I have it disabled. Others swear by it.
Sadly, I do not seem to have a turbo option . It does seem at this point to be a service provider issue. Oh why can't they leave the phones alone...

Cheers
RB

freshwire
29-03-2010, 18:21
Quote Originally Posted by Myatu
Have you tried en/disabling the Opera Turbo feature (under Settings). I haven't found it to be very reliable in my case (very long connect times), so I have it disabled. Others swear by it.
It can be very useful but also problematic with some service provider.. depends who you have your phone with!

Myatu
26-03-2010, 06:53
Have you tried en/disabling the Opera Turbo feature (under Settings). I haven't found it to be very reliable in my case (very long connect times), so I have it disabled. Others swear by it.

RimBlock
26-03-2010, 01:45
Strange,

No dice here for me even with multiple refrehes.

I have also just checked with a friend with the same phone but a different service provider and he also has no issues.

Seems like it is just my phone then......

Thanks for checking.

RB

collard41
24-03-2010, 11:52
It does that sometimes in FireFox too, I just refresh the browser and its fixed.

Myatu
24-03-2010, 11:32
I just snapped this on my mobile (Nokia X6)
Seems to work fine?

RimBlock
24-03-2010, 08:35
Sorry, my mistake,

forum.ovh.co.uk does not work from Opera .

Thanks for the spot freshwire.

RB

freshwire
24-03-2010, 06:17
browse to forums.ovh.co.uk
forum.ovh.co.uk

RimBlock
24-03-2010, 04:09
Just a FYI,

When browsing on my HTC HD2 - Win mobile 3.5 (just discovering mobile browsing on travelling to and from work on the train) I noticed Opera gets a "The request failed." error when trying to browse to forums.ovh.co.uk

IE on Win mobile 3.5 works fine but as it seems not to allow pinch zoom, just pre-defined double tap zoom I prefer to use Opera.

Of course there maybe something that corrects this as I have not had the HTC too long, although it is updated to the latest firmware.

Regards
RB