OVH Community, your new community space.

New server setup, why so difficult?


420cs
22-05-2010, 12:19
Please could you let me know what is happening??

420cs
21-05-2010, 15:03
Quote Originally Posted by Neil
Hi

An RPS has been allocated but there does seem to be a problem with the installation, but I have already got someone on the case.
Any news on the problem yet? I thought setup would be a quicker than this, althought i do understand that problems happen.

Regards.

Neil
20-05-2010, 13:01
Quote Originally Posted by 420cs
Cheers Marks, Thanks for your reply. I look forward to receiving my login details. Thanks again.
Hi

An RPS has been allocated but there does seem to be a problem with the installation, but I have already got someone on the case.

420cs
19-05-2010, 18:14
Cheers Marks, Thanks for your reply. I look forward to receiving my login details. Thanks again.

marks
19-05-2010, 18:12
order accepted and in progress. You'll receive the access codes within 72 hours (less if the server is in stock)

420cs
19-05-2010, 17:13
Hi Sophie, I have sent in documents in an email today, I sent photos of the details page from my passport and a written parking penalty notice that i received by mail. I hope this is sufficent. Also could you give me an idea of setup time?

Thanks and best regards, William.

S0phie
12-05-2010, 18:29
In the future, please contact us directly by phone or by email regarding this issue...

An email was also sent to you on 2010-05-10 17:46:38 where you were required to send us a copy of your ID and a proof of address in order to validate your order.

The information you provided when you created your account was not accurate. We have noticed that now you have updated your contact details but you still need to send us the documents required for you to get the server.

420cs
12-05-2010, 17:48
Hi, I have placed an order for an RPS on your website, i went through all the options and came to the payment page, i entered card info and it came back as DECLINED. I thought this was odd as i know for sure there is enought money available on the card to cover the server cost. So i rang customer services and was advised to try again. I did try again and it said DECLINED again.

However, next time i check my email i had an email from OVH saying :

"Welcome to OVH!

We confirm the receipt of your payment corresponding to order no. 7594939

Your order no. 7594939 has been processed.

You can consult our terms and conditions by clicking here......"

I also recived another email from Anne-Sophie-Monnier saying

"This is a notification that your order #57060 placed with Ovh.Co.UK has been approved.
For any additional questions regarding this order, contact"

So, have you taken payment from my card or have you not?

Along with the 2 emails above came another containing a link to my Invoice, at the bottom of the invoice it says " Loading information of your current order

Your order was paid on 10/05/2010 a 17:29:16 - Your order is in progress"

Now I am confused, when I placed the order using my card it said DECLINED. but i have had those emails saying that you have received my payment?

I thought I would check in the OVH Manager to see what it says in there and under My services it says i have no services, under Manage orders and invoices it says i have no invoices and no orders in progress.

What is going on?

ID Number : 836620581
Nic Handle : SB20581-OVH