We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Register domain with server


Bruno
01-04-2008, 15:06
Quote Originally Posted by Marco
This is a customer support issue, generally customers are advised to send an email to customer support first. Furthermore, as I cannot find any of the bugs that you pointed out or anyone having similar problems anywhere, I cannot solve any problem unfortunately, which does frustrate me.
So.. give me a RPS and I will show you the bug I don't want to reinstall my beta1 koz he is busy with boinc..

Marco
01-04-2008, 13:59
Quote Originally Posted by Bruno
On OVH Forums. I'm not really sure they care about : we say them how to fix this bug and it's done. I don't think they will wait one week just because you want to solve it.
This is a customer support issue, generally customers are advised to send an email to customer support first. Furthermore, as I cannot find any of the bugs that you pointed out or anyone having similar problems anywhere, I cannot solve any problem unfortunately, which does frustrate me.

Bruno
27-03-2008, 13:41
Quote Originally Posted by Marco
Just say to the people that you have found on your forums speaking about this issue, to give us a call as soon as possible and we will promptly solve the problem for them.
On OVH Forums. I'm not really sure they care about : we say them how to fix this bug and it's done. I don't think they will wait one week just because you want to solve it.

Marco
27-03-2008, 12:08
Quote Originally Posted by Bruno
I have no server name but this problem appears frequently on the forums. Solution :
http://wiki.kimaide.com/index.php/Er...lap_on_port_80)

http://web.archive.org/web/200707041...lap_on_port_80)
Just say to the people that you have found on your forums speaking about this issue, to give us a call as soon as possible and we will promptly solve the problem for them.

Bruno
26-03-2008, 17:50
Quote Originally Posted by Marco
So you are now saying that the bugs concern only ovhm and not Webmin then.
Webmin is good but if you don't use it : /etc/init.d/webmin stop.

Quote Originally Posted by Marco
OK, Thanks for reporting it as we appreciate each time a customer provide feedback that may help us to improve our services further. Although I need to ask you the server name you are getting the error from for investigating properly on what you are saying, as we are not experiencing this bug from anywhere else.
I have no server name but this problem appears frequently on the forums. Solution :
http://wiki.kimaide.com/index.php/Er...lap_on_port_80)

http://web.archive.org/web/200707041...lap_on_port_80)

Marco
26-03-2008, 15:39
Quote Originally Posted by Bruno
I don't agree : when you rent a server you have to know what it is and how to use it. You don't drive without a license. The example of the vmwplice exploit proves it.
Sometime it happens, as you can see on the forum, People rent a server for placing a website online, but then they don't know how to do it.

Quote Originally Posted by Bruno
There is a bug with OVHm wth the VirtualHost declaration (default_VirtualHost_overlap_on_port_80).
So you are now saying that the bugs concern only ovhm and not Webmin then.

OK, Thanks for reporting it as we appreciate each time a customer provide feedback that may help us to improve our services further. Although I need to ask you the server name you are getting the error from for investigating properly on what you are saying, as we are not experiencing this bug from anywhere else.

Quote Originally Posted by Bruno
So you agree Release1/2 are not up to date and you don't have only to install them to get something quality.
Release 1/2 work fine for those people that are not really familiar with Linux. I agree that would be better to work on a server being a good administrator, but with OVH, even if you are not, you can still manage a server with the help of our software prepared specifically for this purpose. I would not suggest to a good administrator to use Release 1/2, as he will encounter some compatibility issues and it will be better for him to use a standard distribution.

Quote Originally Posted by Bruno
Ok. I will see if it changes something.
I wish you all the best .

Bruno
25-03-2008, 20:03
Quote Originally Posted by Marco
Anyone can rent a server, including people that have never even heard about a program like fail2ban.
I don't agree : when you rent a server you have to know what it is and how to use it. You don't drive without a license. The example of the vmwplice exploit proves it.

What we provide are programs together with guides http://help.ovh.co.uk/help) to help anybody in setting up a website and administering a server. I do not understand why you are saying that Webmin and ovhm have bugs as Webmin is a program that everybody knows nowadays as it's a useful and multipurpose program. Ovhm instead, helps people who are not familiar with setting up a website to successfully achieve their goal.
There is a bug with OVHm wth the VirtualHost declaration (default_VirtualHost_overlap_on_port_80).


We have decided to provide these additional OS distributions, so that the customers won't need to install any other programs to use for web hosting. This does not mean that we provide distributions which are completely set up for each customers purpose. In fact, customers need to oversee and administer their projects and their servers behavior, as they are the only ones responsible for these aspects.
So you agree Release1/2 are not up to date and you don't have only to install them to get something quality.

I cannot know when the specified website was closed and why it took so long. I can confirm that when a server produces spam, we will promptly close it down. If we did not receive emails or we have not provided a prompt response at abuse emails, please give us a call to follow it up and do not wait for 1 month.
Ok. I will see if it changes something.

Marco
25-03-2008, 13:13
Quote Originally Posted by Bruno
Yes. But it doesn't exclude the use of the shell. Webmin/OVHm aren't everything and they have bugs.

and

You don't have to be an engineer to understand why you must install things like fail2ban. It's the basis.
Anyone can rent a server, including people that have never even heard about a program like fail2ban. If somebody wants to install fail2ban, he is completely free to do it. What we provide are programs together with guides (http://help.ovh.co.uk/help) to help anybody in setting up a website and administering a server. I do not understand why you are saying that Webmin and ovhm have bugs as Webmin is a program that everybody knows nowadays as it's a useful and multipurpose program. Ovhm instead, helps people who are not familiar with setting up a website to successfully achieve their goal. We have decided to provide these additional OS distributions, so that the customers won't need to install any other programs to use for web hosting. This does not mean that we provide distributions which are completely set up for each customers purpose. In fact, customers need to oversee and administer their projects and their servers behavior, as they are the only ones responsible for these aspects.

Quote Originally Posted by Bruno
I remember when http://www.votre-site-en-1-clic.com/phpBB/ was spammed everyday by bots with porn content. I send a email to abuse, to the support and to your link. This content was deleted one month later and because an admin visited it by chance. Look at forums kimsufi & ovh.fr : people send email to abuse, post the IP.. and no one makes a move. I talked with people from Ovh : one said me the man who reads the abuse is very busy with "hosting" (mutus) and hasn't a lot of time to manage the abuse. So, yes, it's a reality : Ovh is pretty good for hacker who wants a cheap machine and a hoster where abuse emails go to the /dev/null. It would be so good if the abuse could react quickly and close the servers of hackers/spammers.
I cannot know when the specified website was closed and why it took so long. I can confirm that when a server produces spam, we will promptly close it down. If we did not receive emails or we have not provided a prompt response at abuse emails, please give us a call to follow it up and do not wait for 1 month.

Bruno
21-03-2008, 01:46
Quote Originally Posted by Marco
It is a "ready to use" distribution because has been set up specifically for those who aren't really familiar with Linux.
Ok.

Those that use this distribution do not need to install some new packages and they are aided with the help of graphical interfaces like Webmin and Ovhm.
Yes. But it doesn't exclude the use of the shell. Webmin/OVHm aren't everything and they have bugs.

Ovhm in particular is a tool developed by Ovh, which allows you to easily configure a domain name on your server. This distribution is not advisable for customers who are already familiar with Linux and wish to customize their servers according to their needs.
You don't have to be an engineer to understand why you must install things like fail2ban. It's the basis.


You need to know that alternatively to abuse@ovh.net, you can also use the form at the following page: http://www.ovh.com/fr/particulier/es...u_illicite.cgi.
If your requests are not treated promptly, you can still give us a ring for more details and we will be able to help you in solving your issue with dispatch.
I remember when http://www.votre-site-en-1-clic.com/phpBB/ was spammed everyday by bots with porn content. I send a email to abuse, to the support and to your link. This content was deleted one month later and because an admin visited it by chance. Look at forums kimsufi & ovh.fr : people send email to abuse, post the IP.. and no one makes a move. I talked with people from Ovh : one said me the man who reads the abuse is very busy with "hosting" (mutus) and hasn't a lot of time to manage the abuse. So, yes, it's a reality : Ovh is pretty good for hacker who wants a cheap machine and a hoster where abuse emails go to the /dev/null. It would be so good if the abuse could react quickly and close the servers of hackers/spammers.

Marco
20-03-2008, 15:51
Quote Originally Posted by Bruno
You can't give someone an outdated product and say him it's ready to use.
!
It is a "ready to use" distribution because has been set up specifically for those who aren't really familiar with Linux. Those that use this distribution do not need to install some new packages and they are aided with the help of graphical interfaces like Webmin and Ovhm. Ovhm in particular is a tool developed by Ovh, which allows you to easily configure a domain name on your server. This distribution is not advisable for customers who are already familiar with Linux and wish to customize their servers according to their needs.

Quote Originally Posted by Bruno
I'm just saying emails we send to abuse@ seem to go >> /dev/null. When a hacker want a cheap server to spam/attack or whatever else, he can be sure Ovh will not care about. And the next person who get the server get also a blacklisted IP. Cool !
You need to know that alternatively to abuse@ovh.net, you can also use the form at the following page: http://www.ovh.com/fr/particulier/es...u_illicite.cgi.
If your requests are not treated promptly, you can still give us a ring for more details and we will be able to help you in solving your issue with dispatch.

hashbangbinbash
20-03-2008, 15:19
Quote Originally Posted by Bruno
OVHm is a module for Release1/2.

But.. R2 is not up to date..* it isn't really "ready-to-use" coz you have to install fail2ban, patch LAMP, update phpMyadmin (ovh's pma has been hacked yesterday..).. if you don't want to be hacked of course. Otherwise you do nothing, your server will attack the others and nobody care about.. welcome to ovh

So, about this bind, what's in the logs ?

* : I don't speak about R1 with "Apache 1, PHP 4, MySQL 3" ...
They should change LAMP to LAMPPP I reckon. Small gripe.

Bruno
19-03-2008, 20:17
Quote Originally Posted by Marco
R1 and R2, Once installed, are operational for web hosting (Apache 1, mail, admin, PHP 4, MySQL 3 i OVHm and Apache 2, mail, PHP 5, MySQL 5 and OVHm), therefore they are ready to use .
You can't give someone an outdated product and say him it's ready to use.

Can I ask you more details on what you are speaking about please?
I'm just saying emails we send to abuse@ seem to go >> /dev/null. When a hacker want a cheap server to spam/attack or whatever else, he can be sure Ovh will not care about. And the next person who get the server get also a blacklisted IP. Cool !

Marco
19-03-2008, 14:26
Quote Originally Posted by Bruno
OVHm is a module for Release1/2.

But.. R2 is not up to date..* it isn't really "ready-to-use" coz you have to install fail2ban, patch LAMP, update phpMyadmin (ovh's pma has been hacked yesterday..)..
[/SIZE]
R1 and R2, Once installed, are operational for web hosting (Apache 1, mail, admin, PHP 4, MySQL 3 i OVHm and Apache 2, mail, PHP 5, MySQL 5 and OVHm), therefore they are ready to use .

Quote Originally Posted by Bruno
if you don't want to be hacked of course. Otherwise you do nothing, your server will attack the others and nobody care about.. welcome to ovh
[/SIZE]
Can I ask you more details on what you are speaking about please? Why OVH wouldn't do anything? The customers are responsible for their server's behavior. If anything happen within our network, we will of course take care of it and promptly resolve the issue.

Marco
19-03-2008, 12:07
Quote Originally Posted by Lam3r_co
Thank you very much, Marco.
But webmin says "Failed to install module from http://opensource.ovh.net/download/ovhm.tar : Module ovhm does not support this operating system (Ubuntu Linux 7.04)"

Should I upgrade to 7.10 or it doesnt support ubuntu at all?
Ovhm is supported only by Red Hat and Gentoo at current.

Lam3r_co
18-03-2008, 11:39
I DID IT!

Zone configuration file was wrong... I used # for comments and there was "allow recursion" written twice

Bruno
16-03-2008, 12:53
Quote Originally Posted by Lam3r_co
But webmin says "Failed to install module from
OVHm is a module for Release1/2.

But.. R2 is not up to date..* it isn't really "ready-to-use" coz you have to install fail2ban, patch LAMP, update phpMyadmin (ovh's pma has been hacked yesterday..).. if you don't want to be hacked of course. Otherwise you do nothing, your server will attack the others and nobody care about.. welcome to ovh

So, about this bind, what's in the logs ?

* : I don't speak about R1 with "Apache 1, PHP 4, MySQL 3" ...

Lam3r_co
16-03-2008, 11:37
Thank you very much, Marco.
But webmin says "Failed to install module from http://opensource.ovh.net/download/ovhm.tar : Module ovhm does not support this operating system (Ubuntu Linux 7.04)"

Should I upgrade to 7.10 or it doesnt support ubuntu at all?

Marco
14-03-2008, 19:00
Hello there.

You could try to install some web-based interface modules on your ubuntu server in order to administer your server easily. Those could be either webmin or plesk. That would make the life easier for you. If you manage to install webmin, you can also add ovhm as a module, which will be a lot helpful in regards of your purpose.

OVH has build up some very useful guide which anyone can browse.

In regards on your issue you can look at the following ones:

-http://help.ovh.co.uk/ConfigDNSDomainDed (pointing the DN to your server with OVH manager)
-http://help.ovh.co.uk/OvhmModuleInstallation (ovhm installation).
-http://help.ovh.co.uk/InstallWebsiteOnDedicated (with webmin and ovhm)
-http://help.ovh.co.uk/ManageDomainOnDedicated(managing a domain with ssh)
-http://help.ovh.co.uk/ApacheServer (managing Apache via shell)
-http://help.ovh.co.uk/ManualBindServer (managing Bind via shell)
-http://help.ovh.co.uk/SubDomainInstallOnDedicated (create a subdomain)
-http://help.ovh.co.uk/InstallSiteWindows(On Windows)

May be for you would be better to chose an OS which comes with these modules already installed. You will egt this option with OVH Release 1 or OVH Release 2. These OS will allow you to manage the server much more easily with the help of webmin and ovhm already installed, but it will be better to not install any additional package on them as they are meant to be "ready-to-use" distribution and there might be compatibility issues.

Hope that helped. Good luck, Marco.

Lam3r_co
12-03-2008, 20:43
Well, I figured out I have NOT rndc installed and configured x.x
Friend of mine sent me this http://www.menandmice.com/node/285 , but it didnt make me any smarter. Im not linux poweruser, shame on me.

Please, can somebody help me to solve this in easy way? Many many many thanks.

//tried to solve it by myself, used rndc-confgen, followed the steps, but still the same

Bruno
04-03-2008, 20:08
Did you try this ?
http://www.linuxforums.org/forum/ser...n-refused.html

managed to gt it up and running at last. I just cheated and repointed the pid file to /var/run/named/named.pid instead of the default of /var/run/named.pid. Changed the perms on the named directory in /var/run so that user 'named' has write access. Working a treat now! Thanks for ya help.

Lam3r_co
04-03-2008, 20:00
Bruno, need your help again, please.

I edited every conf you told me about, but when I try restart bind9 it screams this:

Code:
admin@ks355037:~$ sudo /etc/init.d/bind9 restart
 * Stopping domain name service... bind                                         
rndc: connect failed: 127.0.0.1#953: connection refused
                                                                         [fail]
 * Starting domain name service... bind                                  [fail]
Does it mean port 953 refused connection? How to solve it please?
Thanks again

Bruno
02-03-2008, 19:19
sudo touch /etc/bind/db.lamerko.co.uk

sudo cat >> /etc/bind/db.lamerko.co.uk
or
sudo nano /etc/bind/db.lamerko.co.uk

Lam3r_co
02-03-2008, 19:12
K, another catch here
Code:
admin@ks355037:~$ cat >> /etc/bind/db.lamerko.co.uk
bash: /etc/bind/db.lamerko.co.uk: Permission denied
admin@ks355037:~$ sudo cat >> /etc/bind/db.lamerko.co.uk
bash: /etc/bind/db.lamerko.co.uk: Permission denied

Lam3r_co
02-03-2008, 17:27
Thanks bruno Im working on it

OVH.Customer
02-03-2008, 15:57
Quote Originally Posted by Lam3r_co
I dont use plesk
Sorry, my mistake.

Bruno
02-03-2008, 13:43
Server ?

You have to install bind : apt-get update ; apt-get install bind9

Configure to reject recursive requests :
$ nano /etc/bind/named.conf.options
Code:
         allow-recursion { localhost; };

Add the zone :
$ nano /etc/bind/named.conf
Code:
zone "lamerko.co.uk" {
        type master;
        file "/etc/bind/db.lamerko.co.uk";
};
Create the zone :
$ cat >> /etc/bind/db.lamerko.co.uk
Code:
$ttl 86400
lamerko.co.uk.   	IN      SOA     ks355037.kimsufi.com. YOUR.MAIL.co.uk. (
                    	   		2006121903
                 	       		21600
                	        	3600
                	        	604800
                	        	86400 )
								
## The DNS server (primary & secondary), dont forget
## to add it on ns.kimsufi.com via the manager
lamerko.co.uk.	IN      NS     		ks355037.kimsufi.com.
lamerko.co.uk.	IN      NS  	   	ns.kimsufi.com.

# Uncomment if you want to use your server to manage emails
## lamerko.co.uk.	IN      MX	      	10 mail.test1.com.

lamerko.co.uk.	IN	A       	91.121.116.165
www		IN	A       		91.121.116.165
*		IN	A       	91.121.116.165

# Just add somethng if you want to use something.domain.co.uk
##  something		IN	A       		91.121.116.165
(quit with Ctrl+D)

Restart bind9 : /etc/init.d/bind9 restart

Check : dig @localhost lamerko.co.uk

Lam3r_co
02-03-2008, 13:17
Ubuntu 7

Bruno
02-03-2008, 12:32
Install it ... ? Which distribution ?

Lam3r_co
02-03-2008, 12:16
Okay.
And how to solve it?

oles@ovh.net
02-03-2008, 02:38
Lam3r_co a écrit:
>
> Hi.
> I have the same problem. When I put lamerko.co.uk instead of
> ks*****7.kimsufi.com in "Manage DNS>Reverse ", it says "lamerko.co.uk
> does not point to 91.121.116.1**"


normal. you have no dns server started:

# netstat -tanpu | grep "\:53"
udp 0 0 0.0.0.0:5353 0.0.0.0:* 2728/avahi-daemon:

and ns.kimsufi.com answers:

Feb 29 22:35:34 ns named[16964]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:35:49 ns named[16964]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:36:04 ns named[16963]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:36:19 ns named[16964]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:36:19 ns named[16964]: zone lamerko.co.uk/IN: refresh: retry limit for master 91.121.116.165#53 exceeded
Feb 29 22:36:34 ns named[16963]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:36:49 ns named[16963]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:37:04 ns named[16963]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:37:19 ns named[16963]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out
Feb 29 22:37:19 ns named[16963]: zone lamerko.co.uk/IN: refresh: retry limit for master 91.121.116.165#53 exceeded
Feb 29 22:38:12 ns named[16964]: zone lamerko.co.uk/IN: refresh: failure trying master 91.121.116.165#53: timed out




Lam3r_co
01-03-2008, 18:14
I dont use plesk

OVH.Customer
01-03-2008, 18:07
Now login to Plesk and under server preferences, if I remember correctly, change the hostname to ovhserver.lamerko.co.uk for example. I am not entirely sure whether the hostname can be lamerko.co.uk on its own. You can try I suppose.

Lam3r_co
01-03-2008, 18:01
Ok I changed the DNS servers as you told me, but still I get the "lamerko.co.uk does not point to 91.121.116.165" error

OVH.Customer
01-03-2008, 16:50
Quote Originally Posted by oles@ovh.net
Lam3r_co a écrit:
>
> Hi.
> I have the same problem. When I put lamerko.co.uk instead of
> ks*****7.kimsufi.com in "Manage DNS>Reverse ", it says "lamerko.co.uk
> does not point to 91.121.116.1**"


what is your ip/nom server ? I can't help with this information.
Maybe it's a bug in our manager (between "gb" and "en" as we had
for the ip fail-over).
I was having the same problem. I spoke to OVH about it via email and then somebody called me yesterday to discuss it.

The reason that you're unable to change the reverse DNS is because you're using the wrong DNS. At the moment you are using dns11.ovh.net and ns11.ovh.net when in fact you should be using ksXXXXXX.kimsufi.com and ns.kimsufi.com.

If you make this change then it should work. If it doesn't then post here again and I'll work through the steps that I took again.

Lam3r_co
01-03-2008, 16:11
91.121.116.165 normal ks355037.kimsufi.com
I use EN manager

oles@ovh.net
01-03-2008, 14:34
Lam3r_co a écrit:
>
> Hi.
> I have the same problem. When I put lamerko.co.uk instead of
> ks*****7.kimsufi.com in "Manage DNS>Reverse ", it says "lamerko.co.uk
> does not point to 91.121.116.1**"


what is your ip/nom server ? I can't help with this information.
Maybe it's a bug in our manager (between "gb" and "en" as we had
for the ip fail-over).


Lam3r_co
01-03-2008, 13:53
Hi.
I have the same problem. When I put lamerko.co.uk instead of ks*****7.kimsufi.com in "Manage DNS>Reverse ", it says "lamerko.co.uk does not point to 91.121.116.1**"

What can I do?
Thx

OVH.Customer
29-02-2008, 00:09
When did you do this? It make take a while for the DNS changes to come into effect. This varies depending on your ISP. It's not working for me right now however I would try again tomorrow as I'm sure it will be by then.

cHeGa
28-02-2008, 22:15
i did that...and its same situation.

Mark
28-02-2008, 21:03
First, make sure you've added your free domain to Plesk.


Dedicated server > Server name > Services > Secondary DNS > New domain
type your domain in the box, select your server's IP, copy the Secondary host name and click accept.


Domain name > Hostings > domain.co.uk > Domain & DNS > DNS Servers > Modify

Primary: your server name
Secondary: paste Secondary host name from above

Accept

cHeGa
28-02-2008, 20:45
Hello

sophie bought me domain www.radio-1337.co.uk .When you click on the domain you can see the blank page,what means that name servers and everything is configured fine.But i dont know how to connect that domain with ip of my server.

System is Windows Server 2003

Thanx in advance