OVH Community, your new community space.

Attention OVH Staff


BELLonline
03-07-2010, 00:03
I'll have to check when I get chance to see if other servers on the same subnet are affected as well, as far as I can see, most of my other servers if not all are working from here.

Winit
02-07-2010, 21:16
Ditch TalkTalk.

Myatu
02-07-2010, 21:13
It could still be the ISP though. If they specifically blocked your IP, a traceroute will be successful for what lies between you and your server, but not the server itself.

In fact, a month or 3 ago, Vodafone blocked OVH's entire Cloud IP range (so 30,000-some IPs -- they finally did unblock it after some hard words via twitter, e-mail and phone), and this is also how it would show up on a traceroute.

I think this is further reiterated as you still have the same issue when the server is put into Rescue mode (which eliminates any firewalls/iptables, though you did say you don't have any installed) and how others (on perhaps a different ISP) can reach it.

I think you should call your ISP and inquire if they blocked this (or this range of) IP(s).

BELLonline
02-07-2010, 18:45
I've got a ticket open so they will hopefully fix it. Just to make a few points:

1) I don't have a firewall enabled
2) I can't access it in rescue-pro mode which would bypass a firewall anyway
3) I can access the server when using a proxy/tunnel
4) Other people can access the server
5) Traceroutes would suggest that it's not my ISP, but a problem with a router somewhere between chtix.eu and ovh.net

From my house:

Tracing route to uk4-fn.mixstream.net [87.98.164.183]
over a maximum of 30 hops:

1 2 ms 2 ms 3 ms home [192.168.1.254]
2 22 ms 23 ms 22 ms 80-42-128-1.dynamic.dsl.as9105.com [80.42.128.1]

3 24 ms 23 ms 22 ms 85.210.255.99
4 26 ms 21 ms 21 ms 85.210.255.98
5 44 ms 26 ms 23 ms 85.210.255.51
6 32 ms 32 ms 32 ms 85.210.255.56
7 32 ms 34 ms 34 ms 85.210.255.57
8 31 ms 34 ms 34 ms xe-1-1-0-10.lon20.ip4.tinet.net [213.200.78.233]

9 34 ms 33 ms 33 ms 213.200.78.238
10 34 ms 34 ms 32 ms ldn-bb1-link.telia.net [80.91.247.24]
11 43 ms 41 ms 44 ms prs-bb1-link.telia.net [80.91.254.209]
12 41 ms 80 ms 44 ms prs-b4-link.telia.net [80.91.251.112]
13 * 59 ms * 10g.gsw-1-6k.routers.chtix.eu [213.251.130.81]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * ^C

From Goscomb UK

traceroute to 87.98.164.183 (87.98.164.183), 30 hops max, 40 byte packets
1 ge0-0-4000.rt0.iph.goscomb.net (77.75.105.1) 1.213 ms 1.254 ms 1.277 ms
2 xe-0-1-0.cs0.the.uk.goscomb.net (93.89.90.129) 0.839 ms 0.928 ms 1.132 ms
3 ae0-111.rt2.the.uk.goscomb.net (93.89.90.113) 114.938 ms 115.036 ms 115.160 ms
4 sw1.tc.lon.ovh.net (195.66.224.220) 0.862 ms * *
5 20g.rbx-1-6k.routers.chtix.eu (91.121.131.13) 104.425 ms * *
6 rbx-35-m1.routers.ovh.net (213.251.191.100) 4.720 ms 4.941 ms 4.947 ms
7 uk4-fn.mixstream.net (87.98.164.183) 4.845 ms 4.476 ms 4.392 ms


From RapidSwitch UK

traceroute to 87.98.164.183 (87.98.164.183), 30 hops max, 40 byte packets
1 87.117.228.1 (87.117.228.1) 0.827 ms 0.909 ms 0.886 ms
2 87.117.211.25 (87.117.211.25) 12.101 ms 12.204 ms 12.183 ms
3 sw1.tc.lon.ovh.net (195.66.224.220) 1.539 ms * *
4 * 20g.rbx-1-6k.routers.chtix.eu (91.121.131.13) 6.937 ms *
5 rbx-35-m1.routers.ovh.net (213.251.191.100) 5.513 ms 5.494 ms 5.712 ms
6 uk4-fn.mixstream.net (87.98.164.183) 5.063 ms 5.095 ms 5.175 ms

I really do think that this is a problem with a router - I may be wrong, I'm not an expert - but I can't see what else it could be. Very confusing!

makno
02-07-2010, 18:39
ssh into the server from another one of yours and check firewall rules?

BELLonline
02-07-2010, 17:10
I've got a support ticket open (62010) but the support staff don't seem to have looked at the traceroute I sent or don't know how to read it. I'll keep trying with them or if I have no luck then I'll phone up instead.

marks
02-07-2010, 13:38
without the server name, there is no way we can help you out.

The really direct methods of support are email and phone. Forums is for help from the community.

BELLonline
02-07-2010, 13:38
No, that's not the problem.

I can't access the server whether it is in normal or rescue mode. Other people can.

When I put it into rescue mode, I get the login details but can't access the server.

I know that the server can be accessed from other locations, so I guess there's an issue with one of the routers that my connection goes through.

Speedy059
02-07-2010, 13:10
Try rescue-pro, you'll be able to then. It'll send you an email with the temp password for rescue-pro.

BELLonline
02-07-2010, 13:01
Yes, I tried that and I can't access the server in rescue mode. Connection times out every time.

Speedy059
02-07-2010, 12:53
Have you tried putting your server in rescue mode and see if you have a firewall blocking your IP?

BELLonline
02-07-2010, 12:51
I'm having problems accessing one of my servers - the rest are fine. Other people can access it, just not me so I've done a traceroute:

1 3 ms 3 ms 2 ms home [192.168.1.254]
2 22 ms 22 ms 24 ms 80-42-128-1.dynamic.dsl.as9105.com
[80.42.128.1]
3 22 ms 25 ms 24 ms 85.210.255.99
4 23 ms 22 ms 22 ms 85.210.255.98
5 53 ms 25 ms 24 ms 85.210.255.51
6 92 ms 30 ms 143 ms 85.210.255.56
7 31 ms 30 ms 33 ms 85.210.255.57
8 33 ms 32 ms 30 ms xe-1-1-0-10.lon20.ip4.tinet.net
[213.200.78.233]
9 30 ms 30 ms 29 ms 213.200.78.238
10 77 ms 32 ms 33 ms ldn-bb1-link.telia.net [80.91.247.24]
11 48 ms 39 ms 41 ms prs-bb1-link.telia.net [80.91.254.209]
12 37 ms 40 ms 42 ms prs-b4-link.telia.net [80.91.251.112]
13 49 ms 52 ms * 10g.gsw-1-6k.routers.chtix.eu
[213.251.130.81]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * ^C
///etc

If someone could look in to this problem then I'd be grateful.

Thanks