OVH Community, your new community space.

cloud Error


Myatu
19-07-2010, 20:12
There's a thread on the cloud mailing list titled "les services UDP". Although I haven't seen it mentioned in other threads, this one seems indicative that there seems to have been some sort of a hack attempt over UDP (and now the questions is raised about blocking UDP, or paying to have it enabled - which in my case turns the mC into a dud).

RapidSpeeds
19-07-2010, 10:00
Cloud crashed and you guys were not informed? Even better, it didn't show on status/travaux?

Wtf are you playing at OVH? Really.... can't do that to customers, not when you have 70,000+ servers sold.

wminside
19-07-2010, 03:02
I would also like to know what happened with my cloud

Myatu
17-07-2010, 11:49
Quote Originally Posted by YouWhat
OVH Sponsored by the iPhone 4..... Where no call for information gets answered????
Haha!

Well, generally the travaux / status shows even the most mundane things, so I'm really surprised there wasn't some kind of entry with "oops, disk failure; cloud put in read-only to speed up resync" or something similar.

But there's absolutely nothing in those terms at all, so it kind of leaves customers hanging, wondering what the next "unexplained event" will be.

In wminside's case, it looks like it really messed up his cloud big time - if it was still in a beta or alpha phase, one can expect these things and a resolution of "delete and re-install" should be part of that expectation. But now that it available as a finished commercial product, I'd be hard pressed if wminside would mind deleting and re-installing his cloud server; I certainly would!

Granted, OVH is marketing the cloud under the Kimsufi brand, so you're getting the bare basic in support, but still...

YouWhat
16-07-2010, 23:25
Quote Originally Posted by Myatu
I'd still like to know what happened. Not a single peep about it, and I'm not liking that...
OVH Sponsored by the iPhone 4..... Where no call for information gets answered????

Myatu
16-07-2010, 20:53
I'd still like to know what happened. Not a single peep about it, and I'm not liking that...

MicroChip123
16-07-2010, 12:08
Mine also went read only over night. I rebooted this morning though the manager and it looks to be ok.

wminside
16-07-2010, 12:02
Quote Originally Posted by fozl
Unless you have data on there you can't lose of course, could you try to delete it?
I can't delete it either.


fozl
16-07-2010, 11:29
Quote Originally Posted by wminside
Hi Myatu,

I can't do anything with my cloud. Not even reboot it.
Unless you have data on there you can't lose of course, could you try to delete it?

wminside
16-07-2010, 11:22
Hi Myatu,

I can't do anything with my cloud. Not even reboot it.

Myatu
16-07-2010, 09:37
My cloud's disk went into a "Read Only" state today, now I'm worried to reboot it!

Edit 9:52 : Well, just rebooted it and it came back up OK. Looking at the logs, it apparently went into a read-only mode at 0:02 am today, as no other log lines are there until the reboot. Something did change though, since the time is set incorrect (6 pm into the future) and my VPN is broken. Sigh, not what I was looking forward to today.

Edit 10:17 : Things are working as they were on my end again. Apparently we weren't the only ones, wminside. There's some reports about it on the cloud mailing list. Strangely, I didn't see anything about it on the travaux/status - I'm curious to know what happened here...

wminside
16-07-2010, 00:43
There's a pretty big Error : (90 %) sign next to my cloud status. It's been like that for several hours. The last assigned IP address was 178.32.100.219

I can't start the cloud anymore