OVH Community, your new community space.

OpenVZ


Jamesmaps
12-08-2010, 20:15
Yep, tried that as well. With soft raid configured and without it.

So I really have no idea. I've submitted a ticket about it but I doubt I'll get a reply anytime soon....

Myatu
11-08-2010, 21:33
There's also a stock CentOS how-to in the forums: http://forum.ovh.co.uk/showthread.php?t=3073 - have you tried this? If that works, you should be able to follow online guides to complete the OpenVZ install then.

Jamesmaps
11-08-2010, 21:20
Thanks for the reply.

Well what I'm actually trying to do is install something like SolusVM or vePortal, so I'll need CentOS.

Had no luck with the VNC install as after the restart it doesn't respond to pings. =/

Myatu
10-08-2010, 23:06
It's a bit involved if you want to do a custom install. For example you can use OVH's default Ubuntu 10.04 install or follow this guide for a clean install. You then continue to follow the instructions as per this article.

You could also try OVH's Promxox install, which includes both KVM and OpenVZ support + a web-based GUI and few additional tools to make management easier than a bare OpenVZ install. That works "out of the box" and is probably easiest.

Jamesmaps
10-08-2010, 21:55
Hi all,

I know there are a few threads about this already, but I still can't seem to get OpenVZ to work.

I've tried to do a standard CentOS install using the VNC method but my server never seems to boot up.

I also tried to recompile the kernel but I've had problems with not being able to save the lilo config. (Fatal: raid_setup: stat ("dev/hda"))

Also, I tried to install the Virtuozzo template but that wouldn't even finish the install process!

I'm actually using a Kimsufi i7-2t.... Any help would be much appreciated!