OVH Community, your new community space.

HELP! Unable to change DNS reverse!


raidensnake
14-08-2010, 23:15
yes and it is a windows server. I set it up in the reverse section.

Iray
14-08-2010, 22:33
Are you sure the reverse is actually resolving correctly? Try pinging the domain and make sure its the same IP as the reverse. If your running BIND.

Code:
domain.com.	IN	A	XXX.XXX.XXX.XXX

raidensnake
14-08-2010, 22:27
I already tried that. still didn't work. same error again.

Iray
14-08-2010, 22:24
I had the same problem,

I had submitted the new reverse before I actually set it up with my DNS. Thus giving me this error.

It would seem the domain is cached by OVH.

I had to make a temporary reverse such as XYZ.reverse-domain.com and updated my DNS before actually submitting the request this time.

I waited a few hours before submitting the domain I actually wanted to reverse.

Sorry, in a rush, hope it helps.

raidensnake
14-08-2010, 21:36
it's been over 24 hours since it was setup it should be sorted by now at least. but the same problem.

yonatan
14-08-2010, 21:26
you will have to give it some time to propagate around the web.
then try again.

raidensnake
14-08-2010, 21:17
Hi. I'm trying to change the dns reverse for both my main IP and the failover for security reasons but i keep getting the error "Cannot resolve NS Query. Try again later."

i already have the addresses configured to the IP's using the dns and they respond to ping and traceroutes.

I don't get what's going on. Please can anyone help me resolve this.