OVH Community, your new community space.

New server, ovh's installer randomly fails


InsaneNutter
17-08-2010, 23:02
Thanks, everything is sorted out now

marks
17-08-2010, 12:09
I can see that your server was installed :

2010-08-17 08:07:55 Reinstallation OS
2010-08-17 08:51:43 Access codes sent

Your server was verified yesterday night at 2010-08-16 23:58:16 and after that, all the installations went alright.

As a general rule: every time there is an installation issue, report it to us.

Now, regarding the ticket:
You've got a Web Edition license with this server and you say that you want to install your server with your own SPLA license.

As long as that your licence's not terminated, your server will always install using it and appear in the renewal page. How to get rid of your Windows OVH license?

1) reinstall the server temporary with a Linux distribution
2) go to your manager and terminate the windows license
OVH Manager >> your server >> Services >> Windows Licence
3) Re-assign your SPLA license in your manager:
OVH Manager >> your server >> Services >> Windows Licence >> Assign the Windows SPLA license
4) Relaunch the installation of windows

Let me know if you need more help

PS: for this issue, you have to contact the support, not open a ticket. The engineers can't help you on that

Thelen
17-08-2010, 03:41
Yea i've had problem like this before, I can't remember how I fixed it, I think i just did a default (instead of custom partitions) install.

but might have made a ticket.

raidensnake
17-08-2010, 00:38
my 2008 web install failed and locked me out for almost 25 hours.

MicroChip123
16-08-2010, 22:49
try installing debian then installing gentoo again.

InsaneNutter
16-08-2010, 22:17
Its on an SuperPlan Mini (SP-09 Mini)

Ill open an support ticket and hopefully OVH will sort it out pretty quick, my 5th attempt has just failed.


yonatan
16-08-2010, 21:35
the only way to get this sorted FAST is a critical support ticket.

what kind of server is this?
I had the same problem on an HG (proxmox did not install ) and on a Celeron ( freebsd 8 did not install ).

anyhow i send a ticket and OVH fixed it for me pretty quick.

InsaneNutter
16-08-2010, 21:30
No matter what OS i try to install the install manager fails on "2. Installation system reboot", "3. Partition layout of hard disks" or "5. Reboot of new system"

Anything I can do about that?

If anyone from OVH is reading this the server is ns356926.ovh.net

Thanks.