OVH Community, your new community space.

2008 server R2 web license key blocked


raidensnake
05-09-2010, 15:29
Quote Originally Posted by everwicked
And hence I offered you the alternative.
thanks for the offer anyway. in the mean time I've had to put out an notice just to let people know for now.

everwicked
05-09-2010, 15:25
Quote Originally Posted by raidensnake
a rush. yeah especially where there's players screaming at you to play my TF2 game servers.
And hence I offered you the alternative.

raidensnake
05-09-2010, 15:20
Quote Originally Posted by everwicked
Of course. But you're the one suffering downtime and perhaps losing clients. You gave the impression you're in a big rush. But anyway, it's only one day away now.
a rush. yeah especially where there's players screaming at you to play my TF2 game servers.

everwicked
05-09-2010, 15:19
Of course. But you're the one suffering downtime and perhaps losing clients. You gave the impression you're in a big rush. But anyway, it's only one day away now.

raidensnake
05-09-2010, 15:15
Quote Originally Posted by everwicked
I'm not sure I understand. Anyway, I offer a money-back guarantee so you've got nothing to lose.
If you'd like to communicate further, you contact me through the link in my signature.

Good luck!
well at the end of the day ovh has to sort the issue out. it's their responsibility.

everwicked
05-09-2010, 15:11
I'm not sure I understand. Anyway, I offer a money-back guarantee so you've got nothing to lose.
If you'd like to communicate further, you contact me through the link in my signature.

Good luck!

raidensnake
05-09-2010, 15:08
Quote Originally Posted by everwicked
The only reason you need to install Linux is so that the MS license is removed from your manager and you're not bound to it anymore.

Read my signature - I install my own 2008 images in trial and they work just fine, you don't need to use the OVH installer.
that's where the os broke down on linux also. ovh need to sort out the installer with a new version of the windows os and negotiate with microsoft about it.

everwicked
05-09-2010, 15:05
Quote Originally Posted by raidensnake
thanks for the offer but i don't really know linux and the 2008 won't work in a trial it gets blocked as soon as the installer gets to step 6 and causes it to stall. ovh said they can't do anything about it.
The only reason you need to install Linux is so that the MS license is removed from your manager and you're not bound to it anymore.

Read my signature - I install my own 2008 images in trial and they work just fine, you don't need to use the OVH installer.

raidensnake
05-09-2010, 14:57
Quote Originally Posted by everwicked
This must be a bug - I'm 100% sure this used to work. If you close the ticket, you can close the automatic intervention and take control again.

Why don't you call them and ask them at least to end the intervention and reinstall your server to Linux? If you're really in a rush, I can have your server up on 2008 R2 trial in less than an hour. Come Monday, you can keep it or try reinstalling the OVH image again :S
thanks for the offer but i don't really know linux and the 2008 won't work in a trial it gets blocked as soon as the installer gets to step 6 and causes it to stall. ovh said they can't do anything about it.

everwicked
05-09-2010, 14:54
This must be a bug - I'm 100% sure this used to work. If you close the ticket, you can close the automatic intervention and take control again.

Why don't you call them and ask them at least to end the intervention and reinstall your server to Linux? If you're really in a rush, I can have your server up on 2008 R2 trial in less than an hour. Come Monday, you can keep it or try reinstalling the OVH image again :S

raidensnake
05-09-2010, 14:52
Quote Originally Posted by everwicked
What if you click on the intervention ticket link they e-mailed you and close the ticket?
doesn't make a difference whatsoever. Still locked in intervention mode.

everwicked
05-09-2010, 14:38
What if you click on the intervention ticket link they e-mailed you and close the ticket?

raidensnake
05-09-2010, 12:01
Quote Originally Posted by everwicked
So what happens if you turn monitoring off and set Netboot to rescue mode and reboot?
It won't let me turn monitoring off. I tried it says "This action can't be performed while an intervention is taking place."

everwicked
05-09-2010, 11:20
Quote Originally Posted by raidensnake
it's stuck in intervention mode and I can't access it.
So what happens if you turn monitoring off and set Netboot to rescue mode and reboot?

raidensnake
05-09-2010, 07:27
Quote Originally Posted by everwicked
That doesn't make any sense to me.

What do you mean by locked out?
it's stuck in intervention mode and I can't access it.

everwicked
05-09-2010, 03:29
Quote Originally Posted by raidensnake
doesn't work in any case. I'm still locked out.
That doesn't make any sense to me.

What do you mean by locked out?

raidensnake
04-09-2010, 16:39
Quote Originally Posted by inet
that sounds really annoying i do hope OVH sort this for you. going the whole weekend.. with out it hmmm.
their admins are saying nothing can be done til monday for the other os either.

inet
04-09-2010, 14:20
that sounds really annoying i do hope OVH sort this for you. going the whole weekend.. with out it hmmm.

raidensnake
04-09-2010, 14:15
Quote Originally Posted by Winit
G/L with Compensation!
a few hours later 2003 server has exactly the same problem! same error while trying to do windows updates. Windows disabled for the same reason!

Winit
04-09-2010, 13:33
G/L with Compensation!

raidensnake
04-09-2010, 07:46
Quote Originally Posted by yonatan
well after that been said, wait until monday and launch an email to support asking for compenstation for the downtime, this is covered by SLA actually .. .the service is unavailable due to a problem with the network service in this case... ( the installation robot is a network service ).

SLA covers network issues ...
:\

too bad u have to wait until monday.
true but looks like they downgraded the OS to 2003 web enhanced to get me back online. I'll still push for compensation though as it's the second time the os installer failed in less than a month.

yonatan
04-09-2010, 04:40
Quote Originally Posted by raidensnake
doesn't work in any case. I'm still locked out.

22 hours later and here's the latest from the staff at the incident number:

"An administrator has investigated the problem and is unable to resolve the issue until monday as microsoft's licensing department is closed for the weekend."

ARE you kidding me?! So until monday I'm locked out completely?! Put me on 2003 web enhanced at least. I need a windows OS I'm paying for!
well after that been said, wait until monday and launch an email to support asking for compenstation for the downtime, this is covered by SLA actually .. .the service is unavailable due to a problem with the network service in this case... ( the installation robot is a network service ).

SLA covers network issues ...
:\

too bad u have to wait until monday.

raidensnake
04-09-2010, 02:13
Quote Originally Posted by everwicked
You should be able to just turn off monitoring and reboot into rescue mode or whatever.
doesn't work in any case. I'm still locked out.

22 hours later and here's the latest from the staff at the incident number:

"An administrator has investigated the problem and is unable to resolve the issue until monday as microsoft's licensing department is closed for the weekend."

ARE you kidding me?! So until monday I'm locked out completely?! Put me on 2003 web enhanced at least. I need a windows OS I'm paying for!

everwicked
03-09-2010, 23:41
Quote Originally Posted by yonatan
ouch...
the only quick solution would be to install a virtual platform and put your own copy of windows on it... might cost less but the preformance wont be the same also...
Or use my service

Quote Originally Posted by raidensnake
I would if I could but it's caused my server to be stuck into intervention mode and I'm locked out.
You should be able to just turn off monitoring and reboot into rescue mode or whatever.

raidensnake
03-09-2010, 22:55
Quote Originally Posted by yonatan
ouch...
the only quick solution would be to install a virtual platform and put your own copy of windows on it... might cost less but the preformance wont be the same also...
I would if I could but it's caused my server to be stuck into intervention mode and I'm locked out.

yonatan
03-09-2010, 22:37
Quote Originally Posted by raidensnake
yes. same problem for that as well. I got locked out saying the activation failed.
ouch...
the only quick solution would be to install a virtual platform and put your own copy of windows on it... might cost less but the preformance wont be the same also...

raidensnake
03-09-2010, 19:32
Quote Originally Posted by yonatan
that sounds bad,
did u try the 2003 version also?
that one might work.
yes. same problem for that as well. I got locked out saying the activation failed.

yonatan
03-09-2010, 19:28
that sounds bad,
did u try the 2003 version also?
that one might work.

raidensnake
03-09-2010, 19:22
Quote Originally Posted by yonatan
ive seen this happen to one of my corporate clients at his office, he had a volume license for XP and we produced about 150 XP workstations.

in time.. the machines got replaced ( motherboards and so on .. ) but the actual number of machines did not change .. yet the license stoped working until we cleared it with MS and got a new serial.

the wonders of MS
well 13 hours later and nothing has been done... yet I'm getting more complaints. What's taking soo long? I feel like I deserve compensation for this and the other time when the os failed to install on several occasions. I know the downtime I've suffered amounts to at least half of my server costs. I'd like to know what OVH intend to do about this mess.

yonatan
03-09-2010, 17:11
Quote Originally Posted by raidensnake
well according to microsoft's own department they said it is known to happen.
ive seen this happen to one of my corporate clients at his office, he had a volume license for XP and we produced about 150 XP workstations.

in time.. the machines got replaced ( motherboards and so on .. ) but the actual number of machines did not change .. yet the license stoped working until we cleared it with MS and got a new serial.

the wonders of MS

raidensnake
03-09-2010, 16:26
Quote Originally Posted by Neil
We have a developer looking into it now, I have never seen this error before. Very unusual...
well according to microsoft's own department they said it is known to happen.

Neil
03-09-2010, 14:09
Quote Originally Posted by raidensnake
I already have except they said it would take at least 6 hours for a reply. only problem is people are already complaining about the downtime.
We have a developer looking into it now, I have never seen this error before. Very unusual...

raidensnake
03-09-2010, 09:28
Quote Originally Posted by yonatan
send a ticket i guess ... they will have to change the sysprep license on the robot.
I already have except they said it would take at least 6 hours for a reply. only problem is people are already complaining about the downtime.

yonatan
03-09-2010, 09:26
send a ticket i guess ... they will have to change the sysprep license on the robot.

raidensnake
03-09-2010, 09:04
Quote Originally Posted by Gary Spires
They must of used one of those nice torrent versions
I doubt it. It's done using their automated installer.

Gary Spires
03-09-2010, 08:43
They must of used one of those nice torrent versions

raidensnake
03-09-2010, 07:12
I just tried to reinstall my dedicated server but it's locked me out saying the following message:

"A problem occured when Windows tried to activate. Error code 0xC004C020."

Then it says this:

"The following information was found for this error:

Code:
0xC004C020

Description:
The product key you have entered has been blocked as the activation server reported the Multiple Activation Key has exceeded it's limit."

Blocked?! I even contacted microsoft's activation department to try and activate it that way and they confirmed it as blacklisted! WTH? I pay monthly for it! I'd like to know what OVH intend to do about this problem as my server is out of action.

I'm wondering if anyone else gets this problem.