OVH Community, your new community space.

Mini Cloud - a joke ?


acedabase
06-09-2010, 19:06
Quote Originally Posted by zydron
just a question, how long did the mC run and which image are you using?
I started using the mC on the 27th of July and it ran pretty smoothly until now. I am using the Centos 5.4 image with nginx and lighttpd (which I installed). The site that is running on this is a small image hosting site which hardly uses any resources (I monitored the usage when I was running it on a different cloud hosting service).

Quote Originally Posted by Myatu
It shouldn't be taking any credits out of your accounts if the mC is not running (ie., during reboot or "archived" mode.

My mC has been running for months on end, even before it was offered to the public (last uptime between reboot was 28 days though - memory leak on my end I couldn't get rid of manually).

So, e-mail customersupport@ovh.co.uk with your customer NIC and simply let them know it's "stuck" rebooting for some odd reason. (PS: The French OVH support post on the cloud mailing list as well, and I know they understand English perfectly fine - write maybe not so...)
The problem is that it is simply stuck in 'error' which qualifies as active I think because my non-existent usage is still being calculated and charged. I had emailed OVH support first as I wasn't aware of the cloud support. They told me to email cloud support and a week later, here I am.

When it runs, it runs great. Low cost and no hassle. The problem starts when it is stuck and I am unable to do anything.

zydron
06-09-2010, 18:37
they can write also english, but not very often.

And Saturday I tried the windows server mC, it was kinda stuck after I turned it off, but I lost no LP.



Windows works fine btw, a bit slow (maybe I used 256MB RAM xD), and you have only 700MB of free space, but for shoutcast it will be fine I think.

Myatu
06-09-2010, 18:29
It shouldn't be taking any credits out of your accounts if the mC is not running (ie., during reboot or "archived" mode.

My mC has been running for months on end, even before it was offered to the public (last uptime between reboot was 28 days though - memory leak on my end I couldn't get rid of manually).

So, e-mail customersupport@ovh.co.uk with your customer NIC and simply let them know it's "stuck" rebooting for some odd reason. (PS: The French OVH support post on the cloud mailing list as well, and I know they understand English perfectly fine - write maybe not so...)

zydron
06-09-2010, 16:28
just a question, how long did the mC run and which image are you using?

acedabase
06-09-2010, 15:28
Not sure if anyone here uses the great Kimsufi mini cloud, but I simply cannot understand how such an under developed product is being sold to the public.

I had a small website running on the mC which suddenly stopped responding one day. I logged into the manager and tried to reboot it. The reboot process was stuck at 0% for 2 days before getting aborted. The site was still not up so the only option that I could see at the moment was to increase the size of the mC and hope that it reset itself as part of the upgrade.

What a stupid move that was! Ever since then, the mC has been stuck at 30% showing a big red error message for 5 days now.

I emailed the non-existent cloud support and joined the mailing list (which is all in French by the way) during this time. My only options now are to either start learning French or to sit back and hope that it corrects itself.

If there was a simple option to do a forceful reboot of some kind, I feel none of this would have happened and I could be back up and running within minutes. However, the cloud manager likes to stay stuck for days at a time and when it is stuck, you are not allowed to do anything.

So, for the last week, I have been paying for something that is showing me an error message and refusing to start at all.

Anyone have any ides on how to do a reboot/reset when a cloud is stuck ?