OVH Community, your new community space.

Distros for virtualization


oles@ovh.net
17-09-2010, 16:30
Hello,

We've updated several distributions for
virtualization. These distributions are
needed for the 2010 range, that's based
on very recent hardware and it doesn't
work with older versions of those
distributions.

The refresh:
Proxmox 1.5 -> Promox 1.6
VMware ESXi 4.0 -> VMWare ESXi 4.1
Citrix XenServer 5.5 -> Citrix XenServer 5.6
Parallels Virtuozzo 4.5 for Windows

To know more:
http://www.ovh.co.uk/products/virtualisation.xml

Regards,
Octave