We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Mail with Live.com


Late3
19-09-2010, 21:36
OK

So It turns out I did it all wrong,
as I found out on a domain I was testing with.

1) I use a domain eg: mail.
2) I didn't use force op

So the way I got it to work was

Deleting all the MX records I put in,
Making a new MX record and leaving the sub domain, selecting 1 and putting the value in from the information on the original post and pressing FORCE and within 10 seconds I refresh the domain.live.com page and it worked so looks like you learn something new everyday

I would like to thank everyone who has tried to help me on this topic
So once again Thanks

Late3
19-09-2010, 16:09
Quote Originally Posted by zydron
4 days, could be enough

if you need e-mail addresses for staff, I recommend that you use Google Apps instead of live for domains.

much faster.


or better: don't begin with it when you don't have time for this, but a month in advance!
Projects been on hold two years
and I only got told lastnight I needed to setup
I'll look into google apps

zydron
19-09-2010, 11:55
4 days, could be enough

if you need e-mail addresses for staff, I recommend that you use Google Apps instead of live for domains.

much faster.


or better: don't begin with it when you don't have time for this, but a month in advance!

Late3
19-09-2010, 00:27
Quote Originally Posted by zydron
well just wait

I have done the same, and Microsoft takes it time, trust me.
just wait a week and its fine (if you have followed the steps offcourse).
Lol I don't have a week I have 4 days the website opens on 25th and I need to set all staff emails up

zydron
19-09-2010, 00:07
well just wait

I have done the same, and Microsoft takes it time, trust me.
just wait a week and its fine (if you have followed the steps offcourse).

Late3
18-09-2010, 21:34
Quote Originally Posted by YouWhat
Ive not received any request for adding you yet
OK.

YouWhat
18-09-2010, 21:33
Ive not received any request for adding you yet

Late3
18-09-2010, 21:23
Quote Originally Posted by YouWhat
if you are on MSN add me, robert.allen@nohassles.org and will help you get it sorted out
OK I've added you.

YouWhat
18-09-2010, 21:22
if you are on MSN add me, robert.allen@nohassles.org and will help you get it sorted out

Late3
18-09-2010, 21:17
Quote Originally Posted by YouWhat
You dont need to setup any subdomain for it

mail.live.com is the pop3 / imap server address for your email client, eg outlook


That is example of 1 of mine I use for the domains.live.com site.

I use ZoneEdit as DNS for the TLD and in there the following settings


It will depend on where your DNS is registered as to how to setup the domain, but the procedure should be fairly straight forward as it just copy and paste the data given to the relevant sections.
I guess I did it wrong then? :S It was asking for a subdomain :S
I'm using the default OVH manager to edit the domain settings

YouWhat
18-09-2010, 21:15
You dont need to setup any subdomain for it

mail.live.com is the pop3 / imap server address for your email client, eg outlook

•DNS record type: MX
•Host: youwhat.info
•MX server: 1967611177.pamx1.hotmail.com
•TTL: 3600 or 1 hour
•Priority: 10 (or High priority)
That is example of 1 of mine I use for the domains.live.com site.

I use ZoneEdit as DNS for the TLD and in there the following settings
Mail Servers:

Domain
youwhat.info

Server
1967611177.pamx1.hotmail.com

Rank
0


Domain Name
youwhat.info

IN TXT

Text Data
v=spf1 include:hotmail.com ~all
It will depend on where your DNS is registered as to how to setup the domain, but the procedure should be fairly straight forward as it just copy and paste the data given to the relevant sections.

Late3
18-09-2010, 20:49
Quote Originally Posted by YouWhat
the details you have posted look correct from what I have done in past, so it just a case of waiting, I know in the past it has taken 2 days for 1 of mine to work before.
I followed one of the manuals

Create A type
Sub.domain
type: A
value: mail.live.com ip address?

and for the mx record
Mail.domain selected
personalised selected
and the MX server mentioned above in the destination

Is that right? :S

YouWhat
18-09-2010, 20:46
the details you have posted look correct from what I have done in past, so it just a case of waiting, I know in the past it has taken 2 days for 1 of mine to work before.

Late3
18-09-2010, 20:33
Quote Originally Posted by YouWhat
it can take upto 72hrs for the changes to go through and work.... how long has it been since you made the changes?
Not very long ago I just ain't sure if I've done it correctly ? :/
about 30 minutes?

YouWhat
18-09-2010, 20:31
it can take upto 72hrs for the changes to go through and work.... how long has it been since you made the changes?

Late3
18-09-2010, 20:05
Hello!

I'm using a domain I want to change the mail server,

I deleted the MX records and made a subdomain "mail" and added a MX record

the live.com details i've been given are (edit)
Host: domain
MX server: ####.pamx1.hotmail.com
TTL: 3600 or 1 hour
Priority: 10 (or High priority)

But its not working when I check the update on live.com? any ideas?

-I'll post changes

Thanks