OVH Community, your new community space.

Every month same problem - Your payment has been refused by your bank


LawsHosting
15-10-2010, 10:13
As soon as I say this, I get a decline too..... Funny thing was, once I entered my verified by visa stuff, it delayed a good 3 minutes before telling me its declined..... No money was taken, this is the first time ever this has happened.

Now you know why I renew a week before, in case things like this happen.

LawsHosting
09-10-2010, 23:45
I hardly give my CVV code (unless it is required), and my payments always go through (I use verified-by-visa too).....

Maybe the problem is with Ireland customers, which, OVH UK states that they can not assist, they need to contact the Ireland support.

tim2718281
09-10-2010, 23:07
It may be that the payment card requires the verification code to be supplied, and the vendor does not store it.

Someone recently had this problem with Hetzner, and that turned out to be the solution.

Neil
08-10-2010, 12:49
You need to speak to OVH.ie, not us about this issue. We use a different payment provider to OVH.ie.

mks
08-10-2010, 11:57
Why do I keep having problem paying with my credit card? It's the same thing every month, support just tells me it's my bank which is obviously not the case since my bank is saying it is the vendor. I have to try about 10 times over a period of days and eventually it will go through.

This is very annoying and now my server bandwidth is limited to 10mbit again but I am unable to make payment again for the past several days due to the payment gateway having problems again.