OVH Community, your new community space.

phpMyAdmin Access Issue - You don't have permission to access /phpMyAdmin/


Neil
03-11-2010, 18:58
Quote Originally Posted by unclebob
Wait, so OVH have been logging in to customers' servers and disabling exploitable phpMyAdmin versions?
Those that had the SSH Key installed and had out of the date phpmyadmin that were scanning other servers phpmyadmin disabled.

Those that were scanning and did not have the SSH key installed had to be placed into rescue-ftp.

unclebob
03-11-2010, 13:50
Wait, so OVH have been logging in to customers' servers and disabling exploitable phpMyAdmin versions?

spunkster21
02-11-2010, 15:33
Quote Originally Posted by Neil
Hi

Check your chmod on the phpmyadmin, we disabled lots of out of date phpmyadmin. You need to update it and then change your permissions to 755.
Thank you Neil. I've contacted OVH support who confirmed they disabled phpmyadmin due to the server being hacked. It's now in the process of being patched and updated.

Neil
02-11-2010, 10:51
Hi

Check your chmod on the phpmyadmin, we disabled lots of out of date phpmyadmin. You need to update it and then change your permissions to 755.

spunkster21
01-11-2010, 19:58
Hi all,

I have a gentoo based RPS and I've only very recently started to have issues with accessing phpMyAdmin. I've been searching on Google for a solution but have yet to find one.

The main piece of advice I'm seeing is to allow access to phpMyAdmin from you IP address. I've done this, in httpd.conf but still no luck.

Here's what I have in httpd.conf.

PHP Code:
<Location /ovh-status>
    
SetHandler server-status
    Order deny
,allow
    Deny from all
    Allow from MY_IP_ADDRESS
    Allow from proxy
.ovh.net
    Allow from 127.0.0.1
Location
If anyone has any suggestions I'd be very appreciative.

Thanks.