We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

vKVM


Mark
18-04-2008, 00:02
Quote Originally Posted by IainK
Weird that your port changed, but it's probably more secure anyway. Possibly an update did it, I seem to remember this happening to me a few times on 2k3 server.

Of course you should be able to connect by putting ksXXXXXX.kimsufi.com:59001 in the box.
The server was hacked: http://forums.ovh.co.uk/showthread.php?t=68

IainK
17-04-2008, 02:19
Weird that your port changed, but it's probably more secure anyway. Possibly an update did it, I seem to remember this happening to me a few times on 2k3 server.

Of course you should be able to connect by putting ksXXXXXX.kimsufi.com:59001 in the box.

Mark
08-03-2008, 23:02
Quote Originally Posted by Nettus
Nope, still unable to get into remote desktop

This what i get, ive also used the ip address as the computer etc

That's exactly what happened to me.

Using vKVM I found the problem was that the remote desktop port had been changed from 3389 to 59001.

I changed it back by editing the registry, rebooted from the hard drive and got my remote desktop connection back.

oles@ovh.net
08-03-2008, 18:40
Nettus a écrit:
>
> Nope, still unable to get into remote desktop
>
> This what i get, ive also used the ip address as the computer etc
>
> '[image: http://img389.imageshack.us/img389/2...oteay3.th.png]'
> (http://img389.imageshack.us/my.php?image=remoteay3.png)


I will check it with Totoro (the father of vKVM)


OVH.Customer
08-03-2008, 18:11
Why don't you ping from your computer using cmd? Have you tried rebooting the server through SSH?

Nettus
08-03-2008, 17:34
Ping 213.186.42.128

[ks30166.kimsufi.com]

Round trip time to 213.186.42.128: 118 ms
Round trip time to 213.186.42.128: 119 ms
Round trip time to 213.186.42.128: 116 ms
Round trip time to 213.186.42.128: 118 ms
Round trip time to 213.186.42.128: 116 ms
Round trip time to 213.186.42.128: 117 ms
Round trip time to 213.186.42.128: 118 ms
Round trip time to 213.186.42.128: 116 ms
Round trip time to 213.186.42.128: 118 ms
Round trip time to 213.186.42.128: 118 ms


Average time over 10 pings: 117.4 ms
Using http://network-tools.com/default.asp...66.kimsufi.com

But when i did a ping on my pc using some software i downloaded it says request timed out

arewenotmen
08-03-2008, 16:09
You can ping & SSH to it.

OVH.Customer
08-03-2008, 15:46
I can't access ks30166.kimsufi.com through a browser either. Can you connect via SSH?

Nettus
08-03-2008, 15:33
Nope, still unable to get into remote desktop

This what i get, ive also used the ip address as the computer etc


OVH.Customer
08-03-2008, 14:14
Quote Originally Posted by Nettus
I cant even connect to my windows server!!

Remote desktop wont allow access nor will kvm
Did it ever work?

Nettus
08-03-2008, 13:09
I cant even connect to my windows server!!

Remote desktop wont allow access nor will kvm

Mark
05-03-2008, 00:27
Not sure but IIRC mine had just the one instance of MSDE until I uninstalled it.

OVH.Customer
04-03-2008, 23:42
I hope you don't mind me posting this in your thread Mark but it's something that I'm hoping can be answered as well.

Under SQL Server Service manager there are other servers listed as well as mine. Why is this?

Mark
04-03-2008, 19:47
Yesterday for some reason I lost access to my Windows 2003 server via Remote Desktop Connection. It was still running and I could access FTP, HTTP. Mail and the Helm Control Panel but every time I tried to get a Remote Desktop Connection, the following error appeared:

Remote Desktop Disconnected
The client could not connect to the remote computer
Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection.
After attempting (without success) to enable Remote Desktop via RegEdit's Connect Network Registry Marco @ OVH pointed out that port 3389 was closed and suggested I try using vKVM to find and fix the problem.

I logged in to OVH Manager, changed Netboot to vKWM and re-booted the server.

An auto-email arrived from OVH support giving me the vKVM URL, Username and Password and I was in.

vKVM is very slow, more than a little clunky and trying to control the mouse is a nightmare but, I managed to find the problem, edit the registry and shut down the virtualised server.

After changing Netboot back to hd and re-booting again, I had my Remote Desktop connection back!




One question though - how did the remote desktop port get changed from 3389 to 59001 in the first place?


Thanks to Marco @ OVH Support for the guidance ;-)