We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Error: 330


Myatu
17-06-2012, 20:42
Is your PHP code trying to manually gzip the output, if supported? It may end up with corrupt gzip data due to some errors in the normal code:

Code:

Deprecated: Function ereg() is deprecated in (...)/mainfile.php on line 99

Notice: Use of undefined constant PHPVERS - assumed 'PHPVERS' in (...)/mainfile.php on line 114




There seems to be a problem with the MySQL server, sorry for the inconvenience.

We should be back shortly.

mattb37
16-06-2012, 23:58
Hi,

Thank you for posting the config info of the web server. I have tried to compare this to my current dedicated server but seem to receive a 500 error each time I run phpinfo(); on my server.

After searching the internet the 330 error often relates to a web server compression problem. Do I have access to raw apache logs via manager or could these be provided for troubleshooting this problem?

Regards,
Matt.

marks
14-06-2012, 11:36
not really sure what could be causing this. This is the configuration of your hosting plan:

http://pro.ovh.net/infos/

to see the modules and php.ini configuration, so you can troubleshoot this issue. hope it may help to find out the problem.

mattb37
13-06-2012, 23:31
Hello,

I have just transferred a copy of one of my websites to OVH for testing purposes but I am unable to load the home page. The PHP Nuke Platinum website works perfectly fine on my dedicated server and sub directories can be loaded on OVH hosting.

I receive "Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error." when browsing via Chrome. This website is part of a sub domain from my main hosting while in testing.

URL: http://main.nvts.mobi

Any suggestions for fixing this, maybe a missing module within the server configuration?

Regards,
Matt.