We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Plesk Update (vulnerability)


Neil
11-07-2012, 17:35
Several months ago, we were alerted to the vulnerabilities of the Plesk interface to obtain complete control of the server (see the message).

It seems that there are new exploits are not public but could spread. We recommend that you update the interface to the latest version of your branch using the Micro-Updates (if possible).

If you have version 10.4: http://kb.parallels.com/114330
For all other versions: http://kb.parallels.com/113321

Regards,
Germain
Datacentre Manager