OVH Community, your new community space.

Have I lost my failover IP?


Shimon
19-12-2012, 14:47
Yay got my IP back!!!! Wooo! Loving OVH!

Shimon
19-12-2012, 12:55
Thanks Neil!

Neil
19-12-2012, 12:51
Hi

You will need to renew the server, which you can do for a few days if you want in the OVH Manager V3 under the Administration, My Invoices and Align the expiration date, and choose a few days ahead. Once paid for and when the server is back online you will be able to move the IP Across.

Make sure the server you are moving to as the free slot though.

Shimon
19-12-2012, 12:32
I finally got a reply from OVH support. Seems like they didn't understand the problem. I must say managerv5 is buggy as hell. It is impossible to write a reply using chrome. Complete lock up of input for minutes. Duplicating the input once accepted. There is way too much buggy ajax going on.

Shimon
19-12-2012, 12:24
Well... two of them were moved... I screwed up on the third one... I'm completely okay if I lost the IP. Just want to know before I start switching all the DNS to a new IP.

FYI, according to the email I got OVH gives 5 days to renew the server. However access to the control panel where the failover IPs are controlled is blocked immediately upon non-renewal.

raxxeh
19-12-2012, 09:31
Quote Originally Posted by Shimon
I recently moved my services to a new server just before the renewal of an old server. I managed to move over two of the failover IPs before server access was automatically blocked for non-renewal. I submitted a support ticket to move the last IP over but it has gone unanswered for half a day already. Would anyone know if I have lost this IP already? If it has I'll request a new IP and update DNS.

You should have moved them before the server was terminated, from memory ovh give 48hrs of 'free' time after renewal just incase theres a problem renewing a server, why wasn't it done during this period?

moving IP's only takes a minute.

Shimon
19-12-2012, 07:01
Haven't received a reply to my ticket in 24 hours. :/

Shimon
18-12-2012, 19:29
I recently moved my services to a new server just before the renewal of an old server. I managed to move over two of the failover IPs before server access was automatically blocked for non-renewal. I submitted a support ticket to move the last IP over but it has gone unanswered for half a day already. Would anyone know if I have lost this IP already? If it has I'll request a new IP and update DNS.