OVH Community, your new community space.

Please help! server offline and ovh.es takes days to reply


Cue
10-01-2013, 00:46
Quote Originally Posted by raxxeh
I wasn't aware that they were able to take the pro usage off..?
They can indeed, I dropped Pro and 10 IPs a while back.

My main issue now is my bill is due in half an hour and ovh.co.uk is down for maintenance.

LawsHosting
03-01-2013, 12:10
Quote Originally Posted by Reynaldo0
I did so immediately but the IP cancellations was just stuck there, never finishing completion.
Did the same to me too. Had to email support for them to manually delete.

Obviously a bug.

raxxeh
02-01-2013, 22:23
I wasn't aware that they were able to take the pro usage off..?

Reynaldo0
02-01-2013, 13:46
Hello OVH:

(my nic is ar14911-ovh)

My server had the "Professional Use option" and also a bunch of additional IPs. Because of the new changes to OVH policy regarding IPs, I decided to cancel the "Professional Use option" and also the IPs.

On Dec 20th I sent a ticket to ovh.es (my server was ordered there because of my billing country at the moment) asking them to cancel the "Professional Use option" and also the IPs. They replied I had to go into my control panel and cancel the IPs myself and then they could complete the cancellation. I did so immediately but the IP cancellations was just stuck there, never finishing completion.

The renew date was due on Dec 26th and the IP deletion was still stuck. I write them back asking them to please proceed with the cancellation because the server was due for renew and of course, it wouldn't let me pay just the server without charging me for another month of "Professional Use".

They proceed to cancel the IPs but forget to cancel the "Professional Use". To avoid making the story longer, 13 days later and the server has been suspended for several days now, the "Professional Use" is still there so I still can't renew. Also, on Dec 26th I added funds into my account to pay for the server as soon as they removed the "Professional Use option" and I can't even use that money because the system is not giving me the option.

On top of that, the billing guys from ovh.es take at least a full day to reply to a message and they just told me "you should renew the server and pay for the 'Professional Use' as we have been unable to get in touch with the techs".

Is OVH like this or is just their Spanish service branch? Any other representatives in another company would look into my account and take into consideration that this has been a fault from their side and either reactivate my server or at least be more helpful and responsive.

Please look into my account and help me with this problem.