We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem to change the A Records for Weebly.com


Corentin
24-01-2013, 21:08
Thanks guys

macole111
23-01-2013, 18:34
Sorry I meant delete them all (missed a word) but as Myatu says it is all working now so looking good.

I was just pointing out that there is loads of records in there that are not needed, but don't change anything now.

-macole111

Myatu
23-01-2013, 09:13
Quote Originally Posted by Corentin
Can you please have a look at this image of what my dns look like and let me know what I need to change ?
Looks good. Just visited your website, so it works OK too

Corentin
22-01-2013, 23:46
Hey sorry for the late reply ..

I don't understand that:
What you'll want to do is all the .betterfitterstronger.co.uk records in
And for this:
and then add an 'A' type record for .betterfitterstronger.co.uk with the weebly IP.
I've already done it.


Can you please have a look at this image of what my dns look like and let me know what I need to change ?
Thanks again


macole111
21-01-2013, 13:37
You don't need any of the other records there at all, apart from the www. record. What you'll want to do is all the .betterfitterstronger.co.uk records in and then add an 'A' type record for .betterfitterstronger.co.uk with the weebly IP.

Hopefully then it will work otherwise you'll want to get in contact with weebly.

I have never used the OVH DNS servers (I run my own) but it looks like there is loads of crap added pointing to OVH's own services, which I don't really like.

Also I think that OVH are working on a new manager (better that the crappy v5 one) so hopefully soon we can actually have a decent manager. v3 works but it is so illogically laid out it is hard to find anything.

Glad it is partially working though.

-macole111

Corentin
20-01-2013, 22:52
Thank you macole111 I did what you recommended and it works !
I needed to change something in the weebly settings as well.

Now I have two questions:

1) I messed up one of the CNAME and lost this line:
www.betterfitterstronger.co.uk CNAME betterfitterstronger.co.uk
What would be the line in "text mode" to have it back ?

2) Might sounds like a detail but I would like my site to be betterfitterstronger.co.uk and not www.betterfitterstronger.co.uk

How can I do that ?
In Weebly when I go to "Change site adress." > "Use a Domain You Already Own" and then write "betterfitterstronger.co.uk", it's automatically changed to www.betterfitterstronger.co.uk when I save.

Is it something to do with OVH or Weebly ?

Thanks again


I choose OVH because my last website was hosted with them. I used wordpress and it was easy to setup and the price is attractive too.

Weebly doesn't offer a domain name in .co.uk

After I agree, the look and feel is very 90s. I'm pretty sure they're losing many potential customer because of it.

macole111
19-01-2013, 18:12
Maybe marginally so, but if you are using Weebly I doubt you want to control your domain properly.

Hopefully we can get it working though.

-macole111

Andy
19-01-2013, 16:36
Probably because OVH is cheaper? And the fact that OVH actually lets you control your domain properly unlike the others who severely limit you.

macole111
19-01-2013, 14:29
You'll want to make an 'A' record for www.betterfitterstronger.co.uk that points to the IP that weebly gave you 199.34.228.59. Don't do any other type (i.e not cname etc).

If that doesn't work then try removing the '.' before the other one .betterfitterstronger.co.uk and see if that works.

It's a bit strange that you have registered your domain with OVH when you are using Weebly, don't they offer their own domain names? And even if not why didn't you go for someone like 123-reg? They are much more user-friendly, OVH is sort of where all the geeks go (its true!)

Just post back if you need any more help.

-macole111

Corentin
19-01-2013, 13:57
Hi,

I've created my website with Weebly recently and I bought the domain name betterfitterstronger.co.uk
I would like to have this domain name linked to my website http://betterfitterstronger.weebly.com

I went to the DNS Zone in the OVH manager and then got a bit lost ..
Weebly describes the procedure here:

Follow these general instructions:

1: Log in to your domain's control panel
2: Locate the area to change your domain's DNS settings
3: Create 2 A-Records to point to Weebly's IP address

A-Record #1
Host The root of your domain (usually identified by a @ or * symbol)
Points to 199.34.228.59

A-Record #2
Host www
Points to 199.34.228.59

I managed to change the A Type for ".betterfitterstronger.co.uk" to 199.34.228.59
but i can't find any A type for www ??

I thought maybe it's the CNAME "www.betterfitterstronger.com" but I got an error when I tried to enter the ip address.
So then i decided to modify the list in text mode but I messed up the whole thing and now one line is missing ..

I looked at http://help.ovh.co.uk/DomainServicesManager#link8 but it didn't help me.

It's probably a bit confusing so I join here two screencaps.

Original before I made any change


How it looks like now


I really need help for this

Thanks a lot