OVH Community, your new community space.

2 x 120 SSD - but only one available?


Neil
29-01-2013, 17:03
Hi

No problem at all.

kuushty
29-01-2013, 16:39
Quote Originally Posted by Neil
Hi, when you add a RAID 0 partition you will see it will be the partition size x2.
Ahhhh! got it now!

Thanks for your help Neil!

Neil
29-01-2013, 16:31
Quote Originally Posted by kuushty
I only get the option for /boot - but that still seems as though its taking up both disks.

If i choose 'Format the first disk only' - i create a 20gb partion for /boot - but still i should have 220gb left for the rest? but i don't - just 100gb on the first disk

thanks
Hi, when you add a RAID 0 partition you will see it will be the partition size x2.

kuushty
29-01-2013, 16:14
Quote Originally Posted by Neil
Hi

The /root partition must be raid 1 but the rest can be 0.
I only get the option for /boot - but that still seems as though its taking up both disks.

If i choose 'Format the first disk only' - i create a 20gb partion for /boot - but still i should have 220gb left for the rest? but i don't - just 100gb on the first disk

thanks

Neil
29-01-2013, 16:04
Quote Originally Posted by kuushty
Hi Neil - There is no options for RAID 0?

When I go to Choose a partion - i select Personalized - then RAID SOFTWARE, but in the partioning screen it is defaulted to RAID 1 and i can't change it!

thanks
Hi

The /root partition must be raid 1 but the rest can be 0.

kuushty
29-01-2013, 15:57
Quote Originally Posted by Neil
Hi, if you want to use both drives combined then I suggest you reinstall the server with RAID 0 in the OVH Manager, this will create one partition over two drives. Please do note though if one drive fails you will loose everything, even if the other hard drives hardware is fine.
Hi Neil - There is no options for RAID 0?

When I go to Choose a partion - i select Personalized - then RAID SOFTWARE, but in the partioning screen it is defaulted to RAID 1 and i can't change it!

thanks

Neil
29-01-2013, 15:41
Quote Originally Posted by kuushty
root@******:/home/# cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [multipath] [faulty]
unused devices:
root@******:/home/#

thats what i get. Only showing 100gb free when i do df -h though


what I WOULD like is to have both drives so there is 240gb in total - but if i can't do that like i said in OP, i would like to move /var/www to the other drive.

sorry bit of a noob.
Hi, if you want to use both drives combined then I suggest you reinstall the server with RAID 0 in the OVH Manager, this will create one partition over two drives. Please do note though if one drive fails you will loose everything, even if the other hard drives hardware is fine.

kuushty
29-01-2013, 14:49
Quote Originally Posted by DigitalDaz
I think by default an install will configure the drives as software raid.

What does a cat /proc/mdstat give you?

If I'm correct, then before you are nicely settled in and definitely do want two seperate drives, do a reinstall from the OVH manager and use custom partitioning to select only the first drive.
root@******:/home/# cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [multipath] [faulty]
unused devices:
root@******:/home/#

thats what i get. Only showing 100gb free when i do df -h though


what I WOULD like is to have both drives so there is 240gb in total - but if i can't do that like i said in OP, i would like to move /var/www to the other drive.

sorry bit of a noob.

DigitalDaz
29-01-2013, 14:36
I think by default an install will configure the drives as software raid.

What does a cat /proc/mdstat give you?

If I'm correct, then before you are nicely settled in and definitely do want two seperate drives, do a reinstall from the OVH manager and use custom partitioning to select only the first drive.

kuushty
29-01-2013, 13:49
This has probably been asked elsewhere - if it has - i apologize.

How come my 2 drives don't show up?

How do i mount the second one for usage? (i've googled and googled but nothing seems to work)

I would like to mount the second on /var/www to host websites and keep the first drive for mysql usage... any tips?

Using Ubuntu 12.10 btw

thanks