OVH Community, your new community space.

Moving IP to other server


makno
23-04-2013, 23:51
restarted the server in the end, seems to have done the trick... go figure

macole111
23-04-2013, 23:49
Hmm strange, I see what you mean now. I would shoot off an email to support, see if they can look at the routing.

-macole111

makno
23-04-2013, 22:25
no the issue is different:

server1 had 3 failover ips - server2 had no failovers

i transferred 1 failover ipè from server1 to server2 and all worked fine (3 months ago)
i today transferred another failover to server2 and it works fine
the last failover ip left on server1 is still showing as routed correctly, nothing has been modified but it's unreacheable

Also renewed my servers today (not expired yet) and still have no emails of renewal, transfer or errors

macole111
23-04-2013, 21:45
Hi,

Having just moved a load of failovers to a new server (shiny!) I have found the system works flawlessly (kudos to OVH automation).

If you use virtual MAC for VPS (like me) I have found the best thing to do is copy the VPS (using VMware converter if it is a Windows VM on ESXi, or copy the hard disk, what ever works well with your virtualisation) to the new server. Move IP in manager, change the MAC address in the network properties (it seems to make a new MAC, sometimes the same one as before). Boot VPS up and change IP settings to the new gateway (main server IP ending in .254).

Reactivate Windows (new motherboard, so it won't like you).

Downtime of around 15 - 30 mins, but do check the VM boots before you move the IP.

Not quite sure if that is what you are trying to do, could you enlighten us a bit more.

-macole111

makno
23-04-2013, 19:45
UHm, after finding the area to transfer the ip failover to a different dedi, it all seems to have gone well and in the manager it shows as complete and routed to the correct server.

In reality, 1 ip failover which is left on server1 is no longer working (nothing has changed on this server) and the ip failover transferred to the new server doesn't seem to work either :\

Any ideas?