OVH Community, your new community space.

Server 2012 and Kimsufi


wii89
01-06-2013, 13:18
I have a Atom 330/N2800 but no way to install windows server 2008 r2 only option for me is windows server 2008 and windows server 2012..

rickyday
24-05-2013, 12:56
Would just like to wrap this up and say 2012 has reappeared in my install options, so thank you to whoever reinitiated that option, suspect it may be Marc from support (if it is thank you!)

I have just installed it on my DH67BL, initial install failed at partitioning stage, repartitioned and absolutely fine, installed flawlessly.

I have also visited Intel site and there are some very recent NIC drivers for 2013 from this month, will of course I will be installing straight away.

I love you again OVH/Support

Thelen
23-05-2013, 07:46
Yea NIC or motherboard definitely was in the post, just can't find it

csc2ya
22-05-2013, 11:48
My KS R-8G has the same board as Daz's (DH67BL), and server 2012 is listed as a reinstall option in the manager for it.

I also tried running 2012 on it when I first got the server (didn't like it, and now run 2008 Web R2) and it ran with no problems, although from memory, I think it failed on install (failed to awake in rescue mode?), and had to be finished manually by the tech's.

DigitalDaz
19-05-2013, 11:39
The board in my i3 kimi is the Intel DH67BL.

A quick google shows that there is no LAN driver for that in server 2012.

Though people have posted fixes to make it work maybe problems have later resurfaced.

IIRC I had to build a custom ISO for ESXi because it had no LAN support but it has worked flawlessly so far.

As a work around is that a possibility for you? Install ESXi on it and then put Server 2012 in a VM.

macole111
18-05-2013, 12:21
I do remember that post that Thelen mentioned, I am pretty sure it was NIC drivers or some other motherboard incompatibility. I think they only just realised that it was a problem.

You may be able to do some kind of netboot to install windows, or try installing 2008 R2 and upgrading, but I don't know how well that would work.

-macole111

rickyday
18-05-2013, 10:29
Quote Originally Posted by Thelen
There was an advisory about this posted ages ago, I can't find it now but there was definitely a good reason for stopping the install. It was some incompatibility issue of some sort, can't remember the details as I said, but it was understandable that they'd want to reduce support as a result of the issue.
I would much appreciate seeing that

The reason I am moaning is I had a KS R-16G server a few months ago and 2012 ran absolutely wonderfully on it and the only difference from what I can see is that server had more RAM 16GB instead of 8GB which my current one has.

I had no issues whatsoever on that Kimsufi

I then have support telling me it is only compatible on certain Kimsufi models, well if its not available on the top 2, surely OVH aren't going to tell me its compatible with the ATOM Kimi's and not the i3 versions???

Support then tell me I shouldn't be using 2012 on a Kimsufi, what a load of poppy****!

Yes I know kimis are for messing around with an not for production projects and that's exactly what I want to use it for!!

Grrrr

Anyone would think it is a ploy so people cancel their Kimi's and go with ovh.co.uk servers.

Whatever happened to customer service? I have been a customer with OVH for donkeys years, this is poor show, unless OVH can show me detailed information regarding incompatabilities between the hardware of the server I am using and Server 2012 otherwise I will just assume its an excuse to get people to ditch Kimi servers and use OVH ones, a ploy by OVH to make more money?

Thelen
18-05-2013, 03:44
There was an advisory about this posted ages ago, I can't find it now but there was definitely a good reason for stopping the install. It was some incompatibility issue of some sort, can't remember the details as I said, but it was understandable that they'd want to reduce support as a result of the issue.

rickyday
17-05-2013, 15:40
Ive been a loyal customer of OVH for about 5 years, but the level of support regarding this issue is truly awful...i installed it months ago on the same processor and it worked flawlessly.....now all of a sudden its not compatible on an i3 processor......geez don't insult my intelligence OVH

rickyday
16-05-2013, 22:09
Quote Originally Posted by macole111
In answer to your question, there is a job (its been there months): http://www.ovh.com/jobs/uk.xml

-macole111
Thanks for the headsup!

rickyday
16-05-2013, 22:03
Quote Originally Posted by macole111
In answer to your question, there is a job (its been there months): http://www.ovh.com/jobs/uk.xml

Also, I have had no problem using 2012 on a 4GB Atom Kimsufi in Canada, can't see why you can't put it on unless the drivers don't work or something.

-macole111
Quote Originally Posted by Tz-OVH
KS R-4G running Windows 2012.

Feels only a tad bit sluggish, but the server doesn't do much. The Atom is the biggest drawback in terms of raw speed and features (VT) http://ark.intel.com/products/65470
Exactly guys, that's why I know the information I was sent by support is incorrect.

Come on OVH get Server 2012 back in Manager and Operating Systems I can install please.




Tz-OVH
16-05-2013, 21:55
KS R-4G running Windows 2012.

Feels only a tad bit sluggish, but the server doesn't do much. The Atom is the biggest drawback in terms of raw speed and features (VT) http://ark.intel.com/products/65470

macole111
16-05-2013, 21:33
In answer to your question, there is a job (its been there months): http://www.ovh.com/jobs/uk.xml

Also, I have had no problem using 2012 on a 4GB Atom Kimsufi in Canada, can't see why you can't put it on unless the drivers don't work or something.

-macole111

rickyday
16-05-2013, 20:58
Quote Originally Posted by jonlewi5
which kimsufi have you got?
Some appear to have virtualisation disabled in the bios....
It is a a KS R-8G Kimi jonlewi5.

rickyday
16-05-2013, 20:57
Received a reply and have been informed that CPU doesn't support Server 2012 which I find hard to believe, as it is an i3 3240.

Are OVH really telling me that I cannot install Server 2012 on a dedicated server with an i3 and 8GB Ram??

I think they need to give me a job at support!

Oles any jobs in the London office?

jonlewi5
16-05-2013, 16:50
which kimsufi have you got?
Some appear to have virtualisation disabled in the bios....

rickyday
16-05-2013, 15:03
Anyone?

OVH on holiday today?

rickyday
16-05-2013, 00:08
Cannot see Server 2012 as a OS to install on my latest Kimsufi when it clearly states on the Operating System part of website that it is available for Kimsufi.

Whats happening OVH?

Many thanks