We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

New distribution: Proxmox 3.0-rc2


Felix
04-06-2013, 17:36
marks wrote:
> did you manage to get access back to your Proxmox web interface?
>> - The apache service is not longer necessary to access the web interface


The web interface now resides on TCP port 8006: https://:8006/

wii89
04-06-2013, 13:11
had to do a hard reboot, now its working

marks
03-06-2013, 11:29
did you manage to get access back to your Proxmox web interface?

- The apache service is not longer necessary to access the web interface
mind that, it could have something to do with the problem you had.

Also, as said above, it might be just easier to install from scratch, on a completely new Proxmox, straight to v3.0.

wii89
31-05-2013, 20:30
Just done the update and now proxmox web interface is not loading

wii89
31-05-2013, 17:04
Thanks for that information, will be updating to the latest proxmox version!

NatdaS
28-05-2013, 12:13
Update:

Proxmox 3.0 final was released on Friday morning and is now available for
reinstallation via Manager.

NatdaS
20-05-2013, 16:08
Hello,

Just a few days after the release of Debian 7.0 "Wheezy", the Proxmox team announced the first "Release Candidate" of Proxmox VE 3.0, followed by the the version RC2 last Tuesday, which (among other things) contains the kernal update against the latest Linux kernel fault.

We also brought out the Proxmox VE 3.0-rc2 on Tuesday, but have not yet had the chance to announce it

…So here goes:

Proxmox VE 3.0-rc2 is available!

Changes in version 3.0:
- Based on Debian 7 "Wheezy"
- Many kernel updates
- Template system for KVMs and Clones
(http://pve.proxmox.com/wiki/VM_Templates_and_Clones)
- The apache service is not longer necessary to access the web interface
- For the full list, I suggest visiting the official Roadmap:
http://pve.proxmox.com/wiki/Roadmap#Proxmox_VE_3.0

The kernal has been tested on our dedicated server series and it supports
all hardware offered by OVH. It will be possible to update the "Release Candidate" versions to the stable version when it comes out.

A specific guide is available for updating version 2.3 to version 3.0:
http://pve.proxmox.com/wiki/Upgrade_from_2.3_to_3.0

HOWEVER:
Do not use the "purge" option with the update script, as it is likely to erase tools installed by us which are either absolutely necessary (mdadm for example) and/or very useful (vim, smartmontools,…).

If you have a version older than 2.3, it will be necessary to update to 2.3 before passing to version 3. If in doubt: reinstallation via Manager may be easier simpler than an update
.
Version 2.3 is no longer actively developed, but will remain available to you in Manager until after the final release of Proxmox VE 3.0.

Until then, Proxmox VE 3.0 is marked as "Alpha" in the reinstallation interface. Please do not hesitate to leave us your comments here.

Best regards,

Félix