OVH Community, your new community space.

PHP 5.2 to 5.3 issues?


LawsHosting
21-05-2013, 15:26
Quote Originally Posted by marks
suggestion: do backups of both ddbb and scripts, just in case. Are you talking about wordpress installations on your server or on a webhosting?
My servers...

Most of my clients use a designer, so hopefully they'll contact their designers once they get my announcement, and the rest will start acting upon old installs (hopefully).

Andy
21-05-2013, 13:18
5.2 to 5.3 needed some php.ini modifications for me. I don't remember what they were though unfortunately.

marks
21-05-2013, 12:41
suggestion: do backups of both ddbb and scripts, just in case. Are you talking about wordpress installations on your server or on a webhosting?

Thelen
21-05-2013, 09:44
Yep always issues upgrading PHP, but usually fairly resolvable just updating whatever else is needed, ie wordpress etc.

LawsHosting
21-05-2013, 01:39
I have been putting this off for a while, but it's getting near to a necessity.

Before I bite this bullet, just worried about compatibility issues with scripts - I have Wordpress installed mainly - which sadly aren't all up to date. Some Drupal and Joomla too.

Has anyone seen major issues? I know I can revert back to 5.2 if necessary.

Thanks