OVH Community, your new community space.

netboot


classified
01-06-2013, 05:04
thanks for your replies. Andy was right I recieved an email reporting a problem with the server and that a tech was looking into it which is why I could not hard reboot from manager. All sorted now though

marks
29-05-2013, 13:50
so, when you typed the reboot command, did you monitor whether the server is actually rebooting? I recommend this command to check that:

Code:
ping -f -i 1 server.ovh.net
In the netboot process to put the server into rescue mode, the only delays are for the server to shutdown first, load the rescue-pro kernel through the network and boot it up, that's all. So there is no much to delay.

The access codes are generated once the system can check that the server's booted up correctly in rescue mode.

Normally, 20 min max, and mostly is because the check to make sure that the system is really booted up in rescue before sending the codes.

Now, if there is something wrong with the server, and it's not booting up, then an engineer will be sent to the server within SLA to check it. In this case, it's a malfunction.

Andy
29-05-2013, 13:46
Usually you change netboot then hit reboot in the manager. If it's gone offline and an intervention scheduled then the reboot function is locked while a tech looks at it to stop you rebooting it while he's working on it.

classified
29-05-2013, 13:15
How long should it take to change to netboot?
I selected it in manager and tried to reboot via ssh with the reboot command but the server seemed to to a long time to come back (over 15mins)
So I tried the hard reboot from manager, which told me an intervention was being carried out. When I checked the intervention history it said netboot, so I was just wondering does it usually take this long to reboot with netboot?
30 mins gone now and no server
Thanks.