OVH Community, your new community space.

KS R-8G "unable to load session Ubuntu"


pcoventry
01-07-2013, 00:52
Just wanted to say thanks to Neil who sorted it and refunded me.

I believe it's something to do with x2go and 64bit. It used to work fine on 32bit. I was rude to Neil before which I apologise for. I have a mKS2G and I am determined to get it to work!

Edit

I found this page which sorted it

http://forum.kimsufi.co.uk/showthread.php?t=1319

I wish I had found it earlier but this one I have is a nice spec so happy to keep it

pcoventry
12-06-2013, 23:56
Quote Originally Posted by K.Kode
You have your drives configured in a RAID 1 array.
As you've yet to install / get data onto your server I'd suggest reinstalling the box with one of the server distros (12.04 LTS), configure the partitions manually and either set up as RAID 0 or only format the first HDD and format/mount the second drive once your setup.
okay cheers,

Im giving it a last try I have deleted a partition which had 984MB on it before install and it shows both bars green so will see what happens,

failing that I will just run it for a month if I can't get a refund, disappointing though but I guess it's because I am stupid and nothing to do with the server

K.Kode
12-06-2013, 23:41
You have your drives configured in a RAID 1 array.
As you've yet to install / get data onto your server I'd suggest reinstalling the box with one of the server distros (12.04 LTS), configure the partitions manually and either set up as RAID 0 or only format the first HDD and format/mount the second drive once your setup.

pcoventry
12-06-2013, 23:25
s'ok thanks for the help.

I have decided I should have a go at ISPconfig seeing as I want to run a website and IRC server. So this is prob best anyway!

Pete

pcoventry
12-06-2013, 23:21
Ah I see, i'll try that

I am on via RDP but I see this server only has 21GB on 1 of the drives.

and 979MB on the other! honestly this is getting silly if it's going to be advertised as 2x 1TB then it should be that!

https://imageshack.us/a/img69/5963/server2u.jpg

K.Kode
12-06-2013, 23:14
Quote Originally Posted by pcoventry
I just get connection refused 10061
With VNC?
Be sure you're adding you desktop number you added at start, so connect to you.host.com:1 if you used vncserver :1 for example.

pcoventry
12-06-2013, 23:13
All of a sudden it seems to work. well RDP is anyway via windows

I've put a ticket in but it's working for now - thanks for your help

pcoventry
12-06-2013, 23:05
I just get connection refused 10061

When I try with RDP which I have installed I get this

https://imageshack.us/a/img7/5927/serverph.jpg

This used to just work. It's so annoying!

K.Kode
12-06-2013, 22:54
You can install a desktop on the server version with less of the bloat of the desktop version. Many ways of doing it and loads of choice but the following will get you up and running with an XFCE4 desktop and remote access via VNC.

sudo apt-get -y install vnc4server xfce4 xfce4-goodies
mkdir ~/.vnc
echo "startxfce4 &" > ~/.vnc/xstartup
chmod +x ~/.vnc/xstartup
vncserver :1


You can keep your VNC more secure by adding the -localhost switch and then using an SSH tunnel (http://martybugs.net/smoothwall/puttyvnc.cgi).

pcoventry
12-06-2013, 22:47
Because I like to surf on it and stuff. I am a total novice and I am trying to learn so I can start my own Irc server hence buying a dedi

I am just doing an update and seeing if that helps.

When I had this problem before installing the 32bit version sorted it but there's no option on this server :/

K.Kode
12-06-2013, 22:45
Any particular reason(s) for choosing the desktop distro over the server version?

pcoventry
12-06-2013, 21:58
Hello,

Just ordered one (15 min wait excellent!) and this is what I get every time I log in. This used to happen on the lower servers when I tried 64bit but I can only find 1 copy of the Ubuntu Desktop and it does this.

Any ways to solve it please? Had this server 30 mins re installed OS twice :/

Or is there a way to connect to the server via RDP? I Have to use this x2go crap?

Cheer

Pete