OVH Community, your new community space.

apt-get dist-upgrade woes


LawsHosting
22-06-2013, 11:24
So, decided to upgrade from Debian 5 (yes, I know, been EOL for years) to 6 on a low traffic server.

All went well..... Apart from Mysql not running, PHP missing important modules (namely mysql/mysqli)..... and there's me thinking apt-get dist-upgrade was just sufficient! huh..... Spent half the night sorting it out.
Suppose that's what you get for being lazy and using apt-get to install services

Tip: Compile from source.