OVH Community, your new community space.

SP speed upgrade


Thelen
30-07-2013, 08:44
Old SPs will take time to change over, there was a network ticket thingy in the status thing a few days ago about that.

All the new mSP etc are correct though because newly racked etc.

raxxeh
29-07-2013, 19:38
Quote Originally Posted by cyclo
I have just read that SP servers have been upgraded to 200mbps bandwidth. The problem I have is that my network card is still auto-negotiating 100 mbps full duplex:

Code:
e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: None
e1000e 0000:00:19.0 eth0: 10/100 speed: disabling TSO

Code:
Settings for eth0:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: No
        Supports auto-negotiation: Yes
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: No
        Advertised auto-negotiation: Yes
        Speed: 100Mb/s
        Duplex: Full
        Port: Twisted Pair
        PHYAD: 2
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: off
        Supports Wake-on: pumbg
        Wake-on: g
        Current message level: 0x00000007 (7)
                               drv probe link
        Link detected: yes
I have tried using the following command to change the speed:

ethtool -s eth0 speed 1000 duplex full autoneg off

But this just causes all connectivity to be lost and a hard reboot needed. Even after a reboot it is still stuck at 100 mbps

Anyone have any ideas?
Thousands upon thousands of servers to change, expected that some might have accidentally been missed. Make an actual support ticket in your manager.

cyclo
29-07-2013, 19:32
I have just read that SP servers have been upgraded to 200mbps bandwidth. The problem I have is that my network card is still auto-negotiating 100 mbps full duplex:

Code:
e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: None
e1000e 0000:00:19.0 eth0: 10/100 speed: disabling TSO

Code:
Settings for eth0:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: No
        Supports auto-negotiation: Yes
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: No
        Advertised auto-negotiation: Yes
        Speed: 100Mb/s
        Duplex: Full
        Port: Twisted Pair
        PHYAD: 2
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: off
        Supports Wake-on: pumbg
        Wake-on: g
        Current message level: 0x00000007 (7)
                               drv probe link
        Link detected: yes
I have tried using the following command to change the speed:

ethtool -s eth0 speed 1000 duplex full autoneg off

But this just causes all connectivity to be lost and a hard reboot needed. Even after a reboot it is still stuck at 100 mbps

Anyone have any ideas?