OVH Community, your new community space.

OVH blocked from google


nathannaff
07-08-2013, 17:24
you can login googles webmaster tools then add the domain It will say what the problem is to fix and then you can submit a review for them to remove the malware marker

Andy
07-08-2013, 10:04
It's possible that Google may have blocked the entire subnet for automated requests. There are legitimate reasons to make automated requests to Google but they don't like it.

I don't think there is much you can do except using another IP address.

dragon2611
07-08-2013, 00:42
Quote Originally Posted by Myatu
I always get that at work, possibly due to the dedicated IP address and my tendency to Google everything Isn't there a captcha you have to complete?
No there wasn't in this case just the message.

Only noticed it one of my UK Failover IP's so far, But that particular IP was assigned to the VM and that VM only has the one IP.

Not noticed the problem on my home VDSL or from any of the other Ranges I had access to, Suspect a server on OVH's netowrk is either hitting google with automated requests or has a virus

Given the size of OVH's network it wouldn't suprise me if they do have the odd misbehaving server.

Myatu
06-08-2013, 21:23
I always get that at work, possibly due to the dedicated IP address and my tendency to Google everything Isn't there a captcha you have to complete?

Andy
06-08-2013, 20:30
You'll find it happens quite randomly. I get it at home on occasion too. Unfortunately there isn't much anyone can do about it outside Google. You could try another IP if you have one.

dragon2611
06-08-2013, 15:30
We're sorry...

... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.
See Google Help for more information.
Seeing this a lot when trying to browse via my OVH machine.

I'm guessing there's a machine somewhere on the network that's either infected with malware or running some kind of bot.

94.23.156.xxx range