We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Sporadic forum accessibility?


Tz-OVH
07-09-2013, 20:22
If I could tweet him, I would. You can't take down the ONLY support infrastructure because you're playing with testing software/setups.

I bet he can't get a KS-2G order in and hence use it as a test box

macole111
07-09-2013, 19:25
Bet it was Oles...

-macole111

Tz-OVH
07-09-2013, 17:43
oles...you can't keep using the forums as your test bed if you're offering it as a platform for support as well.

I've of course assumed the outage of the forums was caused by OVH fiddling around with the server, I'm hoping for otherwise though...

Trapper
31-08-2013, 01:27
Quote Originally Posted by cartwright118
I bet Kimsufi users got annoyed...servers having issues with RIPE/Failover IP Addresses and their only support method was also offline.
Wonder if the Mail Server was offline too..?

~Trap

macole111
30-08-2013, 18:50
Just shows the problems with OVH's new policy, I mean surely getting an email with all the info they need takes up less staff time and resources to work out what is going on than a post with no info in it due to security concerns.

Also these forums have a lot of 'non-critical' posts (what a forum is good at) so staff have to turf through them.

-macole111

LawsHosting
30-08-2013, 18:29
Quote Originally Posted by cartwright118
I bet Kimsufi users got annoyed...servers having issues with RIPE/Failover IP Addresses and their only support method was also offline.
Not only that, it was after 6pm too! So we wouldn't had got any help anyway!

cartwright118
30-08-2013, 18:18
I bet Kimsufi users got annoyed...servers having issues with RIPE/Failover IP Addresses and their only support method was also offline.

Tz-OVH
30-08-2013, 09:43
Glad to see things working again (or at least partially from some of the posts here)

Myatu
30-08-2013, 01:06
Quote Originally Posted by rickyday
these forums have been up and down today more times than joan collins knickers!
pmsl!!

rickyday
30-08-2013, 00:49
These forums have been up and down today more times than Joan Collins knickers!

macole111
30-08-2013, 00:11
Same here, seems to be affecting large parts of OVH, nothing unusual on my servers however...

-macole111

alex
30-08-2013, 00:05
the same issue here, the forum is up and down - continuously issues...

Myatu
30-08-2013, 00:04
Just now managed to get onto the forum - been trying for some time. Then again, one of my servers had connectivity issues today, seems they're doing some router work in RBX1.

ctype_alnum
29-08-2013, 10:23
I have had a few issues ie pages not loading, slow loading and redirect loops which is abit odd but 99.99% of the time its fine.

Myatu
28-08-2013, 23:42
Ah, yeah, that could probably explain it as well. Thanks for pointing that out.

Jasgriff
28-08-2013, 21:26
Quote Originally Posted by rickyday
I think Andrewnylon is now helping with the DDos attacks
Lol,

Cousin Andrew do you mean?

rickyday
28-08-2013, 17:15
Quote Originally Posted by macole111
I have been noticing that the connection has been slower over the last couple of days, I did think of a DDoS, but I hadn't considered that it was Oles!

-macole111
I think Andrewnylon is now helping with the DDos attacks

macole111
28-08-2013, 17:14
I have been noticing that the connection has been slower over the last couple of days, I did think of a DDoS, but I hadn't considered that it was Oles!

-macole111

Jasgriff
28-08-2013, 13:58
Quote Originally Posted by Trapper
I wonder if this is related to the forum.ovh.com changes. Oles has used that site as a test-bed for some of the dDoS stuff he is working on. I see from some of the posts on the dDoS mailing list, that some people have had connection issues. Especially where they may access *from* multiple IP's.

Is your IP changing?

~Trap
You beat me to it.

On one of Oles tweets he mentioned that he had been playing with the forums to test out some anti DDOS stuff.

Trapper
28-08-2013, 12:05
Quote Originally Posted by Myatu
Anyone having trouble accessing the forum lately?
I wonder if this is related to the forum.ovh.com changes. Oles has used that site as a test-bed for some of the dDoS stuff he is working on. I see from some of the posts on the dDoS mailing list, that some people have had connection issues. Especially where they may access *from* multiple IP's.

Is your IP changing?

~Trap

SuperCity
28-08-2013, 12:01
Quote Originally Posted by Myatu
Hmm. I do have a feeling its on my end (again!). This reply took me 4 tries...
I had some issues yesterday with it just timing out... But I thought just maintenance or such, But its up and working fine now!

Myatu
28-08-2013, 11:50
Hmm. I do have a feeling its on my end (again!). This reply took me 4 tries...

ShadowNet
28-08-2013, 11:45
I am not having any problems in regards forum access.

Myatu
28-08-2013, 11:34
Anyone having trouble accessing the forum lately? I've had this problem in the past, but that appeared to have been my ISP. But now, I see that from isup.me, the site isn't always available to them either: