OVH Community, your new community space.

posting to usenet question


Jasgriff
29-08-2013, 00:50
Quote Originally Posted by RapidSeeds
The problem is in your system (most likely the client)
Or with the usenet server.

OVH does nothing to usenet.

Edit: I just tried that client and it is awful. Slow speed.

I was able to get maximum speed using JbinUp client.
Looks like your domain is up for renewal

Jasgriff
29-08-2013, 00:48
Quote Originally Posted by SuperCity
God no lol I only have 12Mb of uplink available and Im pretty sure that will easily be maxed out with my hundreds of 1080p Movies and TV shows (Most in MKV)

To grow your library use SickBeard and CouchPotato, They search, Download and manage your files for full automation
yeah I had a look at sickbeard but not a fan of torrents.

RapidSeeds
29-08-2013, 00:40
The problem is in your system (most likely the client)
Or with the usenet server.

OVH does nothing to usenet.

Edit: I just tried that client and it is awful. Slow speed.

I was able to get maximum speed using JbinUp client.

SuperCity
28-08-2013, 22:28
Quote Originally Posted by Jasgriff
I think you need to share your Plex library so that I can increase my XBMC library!
God no lol I only have 12Mb of uplink available and Im pretty sure that will easily be maxed out with my hundreds of 1080p Movies and TV shows (Most in MKV)

To grow your library use SickBeard and CouchPotato, They search, Download and manage your files for full automation

Jasgriff
28-08-2013, 21:42
Quote Originally Posted by SuperCity
Is usenet allowed? :O

I use usenet (sicknzb+) at home (limited to 12mb down) to feed my plex library

Smells like trouble with OVH
I think you need to share your Plex library so that I can increase my XBMC library!

Tz-OVH
28-08-2013, 21:32
Did you try with SSL? It should be fine with you trying so many providers.
Unless OVH are specifically shaping your connection to them...

hdfills
28-08-2013, 19:54
Who is your provider? ----> extreme usenet,astraweb,tweaknews
Are you using SSL to upload? -----> nope
Did you try the their alternate server - they usually provider US and EU? ---> tryd all
What application are you using to post with? -----> camelsystem power post

SuperCity
28-08-2013, 19:52
Is usenet allowed? :O

I use usenet (sicknzb+) at home (limited to 12mb down) to feed my plex library

Smells like trouble with OVH

Tz-OVH
28-08-2013, 19:31
Who is your provider?
Are you using SSL to upload?
Did you try the their alternate server - they usually provider US and EU?
What application are you using to post with?

hdfills
28-08-2013, 19:14
i have my server now finaly and have set it up to how i need it ...

but if i try too post to usenet with teaknews i get a very very slow connection of 178kbps max

has anyone else had this problem also?

thanks