OVH Community, your new community space.

IP config for windows vps


macole111
04-09-2013, 17:52
OVH and VMware ones should both work, it's just that VMware are forced in a range that ESXi 4.x supports.

But do try recreating it, sometimes OVH's routers need a nudge.

-macole111

Mirl
04-09-2013, 08:54
Quote Originally Posted by Pacmanallen
I am still having an issue. I have 2 failovers that are working, one doesent, it seems it hasnt updated on the router. Is there any way to check this?
Have you tried to re install the vmac?
i know ive had issues with them not working in the past and had to delete it and re set it up to work.

Regards
Mirl

Pacmanallen
04-09-2013, 08:03
I am still having an issue. I have 2 failovers that are working, one doesent, it seems it hasnt updated on the router. Is there any way to check this?

andha
02-09-2013, 23:08
The up settings should be identical but the vmac should be an ovhmac not a beware one I did have one instance where the switch hadn't updated and I needed to get support to update the switch you could try and remove and recreate a new vmac to see if that works

Trapper
02-09-2013, 22:43
Hi macole111,

Do you have any ideas on the settings for Citrix XenServer. I have added a Win7 installation, added the settings as in your post above, but still just get the dreaded "unidentified network"...

~Trap

macole111
02-09-2013, 20:34
Hi,

What you need to do is the following, sometimes it doesn't work due to OVH needing to manually update their routers but that is rare. OVH's own guides are really poor.

Create a VMAC in the OVH manager (if you are using VMware set it to VMware, otherwise set it to OVH). Write down what the MAC is, we'll need it later.

Create your VM in Hyper-v or VMware or whatever, make sure you set in the network adaptor the MAC as static, copy in the MAC address you just wrote down.

Install Windows...

Then login and open network adaptor settings (right-click the network icon in the system tray, network and sharing center, change adaptor settings, right click the adaptor, properties, select Internet protocol version 4, click properties) and then enter the following into the boxes:

Use the following IP address:
IP Address:
Subnet mask: 255.255.255.255
Default gateway:

Use the following DNS servers:
you can put any vaild DNS service in here, personally I use Google' (8.8.8.8 and 8.8.4.4) because they are easy to remember, OVH's own one is 213.186.33.99.

Then apply all the settings and you should be online, if it doesn't work let just reply and we'll look into it.

-macole111

Pacmanallen
02-09-2013, 19:48
Hello there,

does anyone know how to make a windows vps work with the internet on one on my servers?

The virtual mac doesnt seem to be working?>


a tutorial would be greatly apreciated.