We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

x2go need help please


bigman
17-10-2013, 03:28
got it fix all you have to do is when login using x2go go to application >system tools>preferences>main menu then from there select system tools and check the box panel then reboot and there you go you have your bottom panel that easy if anyone runs into this problem this works to get the bottom panel back if using x2go

Jasgriff
16-10-2013, 22:38
Just trial and error.

I don't really use the desktop version to be honest so the vanilla one that OVH provides would probably do me fine if I needed to use one.

bigman
16-10-2013, 22:33
I had to do a fresh install of the server Ubuntu os when I login at frist using x2go erverything was working fine setup as custom desktop "gnome-session --session=gnome-classic" I could see top and bottom bars after I did a Ubuntu os update killed the bottom bar again why does this happen should be a way to get this bottom bar back with out having to install kubuntu-desktop am getting errors with kubuntu-desktop and cant update it need to stick with Ubuntu works better runs better

Jasgriff
16-10-2013, 21:55
http://askubuntu.com/questions/30407...12-04-2-server

bigman
16-10-2013, 17:37
I did not know you can do this install kubuntu if ovh did not offer it can you also install linux mint like this ?

Jasgriff
16-10-2013, 08:57
No Probs.

Kubuntu will work if you have installed the ready to go ubuntu x2go distro from OVH.

It's just like installing another ubuntu desktop along with the one you have.

I re-installed one of my servers to try it our so it definitely works.

bigman
16-10-2013, 01:41
thanks Jasgriff i don't know much on this but I don't know if this would work am useing Ubuntu not kubuntu

Jasgriff
16-10-2013, 01:21
sudo apt-get install kubuntu-desktop

Then select KDE on x2go instead of custom will give you a different desktop.

Not sure if its the one you are looking for though.

Jasgriff
16-10-2013, 00:20
http://askubuntu.com/questions/65083...-are-available

This might be of help.

bigman
15-10-2013, 23:44
ok thanks Jasgriff does anyone know precise instruction on how to get the menus and bars up am using right now (gnome-session --session=gnome-classic) which looks to not give me the menus and bars using x2go

Jasgriff
15-10-2013, 23:24
I am might be off the mark but I think that the classic setting is the basic desktop. You would need to connect using something other than classic to get the other menus and bars up.

I am sure that someone will chip in with more precise instruction

bigman
15-10-2013, 21:36
@ Jasgriff yes am using custom desktop options to connect (gnome-session --session=gnome-classic) like in this link here http://help.ovh.co.uk/x2goUbuntuDesktop should it be something eles not custom desktop ?

Jasgriff
09-10-2013, 21:03
are you using the custom desktop options to connect in your x2go settings?

Kacotet
09-10-2013, 19:01
Screenshot?

bigman
09-10-2013, 04:14
hi does anyone know how to fix display problem using x2go when I connect to server running Ubuntu there is no bottom taskbar just the top one anyone know how to fix this

bigman
03-10-2013, 17:34
Hi Kacotet it came pre-installed with Ubuntu on the server every thing is woking fine now had to try it a few time for it to work cause it frist was not asking me for a password or user name don't know why but every thing is ok now kind of like x2go more then NoMachine glad i tried it out looks to be better in some ways

Kacotet
03-10-2013, 13:15
You don't need a key file. Did you install x2go on the server yourself or did it come pre-installed?

bigman
03-10-2013, 04:40
Hi need help on how to use x2go I was reading this here but don't know how to get my server rsa private key which I guess is need it to use x2go am trying x2go cause the new NoMachine is just not working for me anymore

http://help.ovh.co.uk/x2goUbuntuDesktop