We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Loss of network and packets!!!


Neil
29-10-2013, 14:19
Quote Originally Posted by alex
The status of network:
[img]
http://www.divshare.com/img/24702012-120.png[/img]

I have forced the anti DDOS protection and firewall now, I hope it will help, but from previous experience I doubt.
That matches your MRTG if you take a look with the 70Mbps in.

The DDOS will not help this issue if you have forced it, as it did not appear to be an attack otherwise it would been activated within 90 seconds - 2 minutes. Could it not be a VPS consuming to much bandwidth/resources?

Also if you say your server was affected by network issue then why does the MRTG have incoming traffic during the 'outage'.

alex
29-10-2013, 14:18
haha, it's not my server it's your server, see full trace at downtime:

traceroute to 188.165.203.xx (188.165.203.xx), 30 hops max, 40 byte packets
1 94.46.240.126 (94.46.240.126) 0.206 ms 0.538 ms 0.827 ms
2 193.149.1.81 (193.149.1.81) 1.134 ms * *
3 * * *
4 gsw-g1-a9.fr.eu (91.121.128.33) 17.550 ms 17.833 ms 17.997 ms
5 rbx-g2-a9.fr.eu (91.121.215.151) 20.665 ms 22.259 ms 22.577 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *

18 xxx.co.uk (188.165.203.xx) 2232.175 ms 2232.145 ms 2232.177 ms
traceroute to 188.165.203.xx (188.165.203.xx), 30 hops max, 60 byte packets
1 v900.er01.phx.ubiquity.io (23.19.40.1) 0.514 ms 0.884 ms 1.175 ms
2 te3-6.ccr01.phx05.atlas.cogentco.com (38.88.34.29) 0.395 ms 0.874 ms 1.166 ms
3 154.54.89.105 (154.54.89.105) 171.152 ms 171.695 ms 171.959 ms
4 te4-2.ccr01.elp01.atlas.cogentco.com (154.54.27.77) 93.728 ms 94.194 ms 94.504 ms
5 te0-3-0-0.ccr21.sat01.atlas.cogentco.com (154.54.1.97) 20.667 ms 21.146 ms 21.451 ms
6 be2293.mpd21.iah01.atlas.cogentco.com (154.54.3.1) 25.791 ms 25.564 ms 25.972 ms
7 be2145.ccr21.dfw01.atlas.cogentco.com (154.54.25.218) 31.178 ms 31.568 ms 31.592 ms
8 be2064.mpd21.mci01.atlas.cogentco.com (154.54.5.217) 40.655 ms 40.474 ms 40.571 ms
9 be2158.mpd21.ord01.atlas.cogentco.com (154.54.7.130) 53.317 ms 53.375 ms 53.242 ms
10 be2006.ccr21.ord03.atlas.cogentco.com (154.54.5.18) 53.776 ms 53.533 ms 53.801 ms
11 * * *
12 * * *

13 nwk-1-6k.nj.us (178.32.135.44) 92.676 ms * *
14 * * *
15 rbx-g1-a9.fr.eu (178.33.100.65) 138.970 ms 137.979 ms 138.428 ms
16 vss-3-6k.fr.eu (94.23.122.237) 137.505 ms vss-3b-6k.fr.eu (213.186.32.254) 290.144 ms *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

alex
29-10-2013, 14:14
The status of network:
[img]
http://www.divshare.com/img/24702012-120.png[/img]

I have forced the anti DDOS protection and firewall now, I hope it will help, but from previous experience I doubt.

Neil
29-10-2013, 14:10
No, I am saying there was no network issue and I can see your server has gone into Vac now so it is a DDOS Attack against your server.

alex
29-10-2013, 14:01
What you are saying that your server are not designed to pick-up traffic or anti ddoss protection don't work and I just wasting my money?

My stats shows:
Current

Entry : 1702.9 kb/s
Exit : 4916.1 kb/s

Average

Entry : 7651.1 kb/s
Exit : 22.5 Mb/s

Maximum

Entry : 73.8 Mb/s
Exit : 52.6 Mb/s
if server is connected at 200Mbps (guaranteed) it should be no problem for 70Mbps, right? As server wasn't overloaded and still stable as running at 17%-20% CPUs load

Neil
29-10-2013, 13:46
No network issue, perhaps the incoming of 70Mbps in to your server is the issue?

alex
29-10-2013, 13:31
As usual only new server (mSP range not KS!!!) are completely retarded, as usual network issue in RBX-3, example:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Alex>ping 188.165.203.xx

Pinging 188.165.203.xx with 32 bytes of data:
Request timed out.
Reply from 188.165.203.xx: bytes=32 time=162ms TTL=55
Reply from 188.165.203.xx: bytes=32 time=280ms TTL=55
Reply from 188.165.203.xx: bytes=32 time=291ms TTL=55

Ping statistics for 188.165.203.xx:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 162ms, Maximum = 291ms, Average = 244ms
Usual ping is Average = 16ms but now is 244ms. Could someone tell what going on?