We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

unable to create email in 2013 exchange control panel


crowarth
08-11-2013, 16:29
Yup, this was fixed Monday of this week, all good in da hood now.

Thanks Neil!

Neil
08-11-2013, 16:20
Hi

Issue has been resolved now, please can you try again?

Tig0r
08-11-2013, 09:01
I also have this problem!

I have 5 x Hosted Exchange 2013 accounts, and I've been trying to configure them for the past half an hour so one of my guys can perform the on-site configuration later today.

I can set the passwords - this seems to work every time.

However, I must have tried setting the remaining info about 100 times. It's taken my changes 6 times, and I've received the error "An error occurred on configuring the Exchange account." the other 94 times! The result being I've got two partially configured accounts and three unusable accounts (incorrect username/domain = configureme.me).

I actually ordered the accounts and configured the CNAME record on Monday.

I'll send in an Email, I guess, but thought I'd post it here as it sounds like the same problem.

Thanks!

Neil
01-11-2013, 16:15
Hi

Yes we are aware of the issue and the ticket has an operator and is being investigated.

crowarth
01-11-2013, 15:58
I've also got an order open for another exchange account, order #23362523 which is taking an age. Rang commercial support and was told the time this is taking to set up could be related to my current issue.

first order for an exchange account took around 30 ish minutes, and this one has been going since 2100 last night

Neil
01-11-2013, 12:14
Hi

Yes I see the incident ticket is open, it is down the engineers/developers of this service to double check the issue and see why you get that error.

crowarth
01-11-2013, 12:00
Hey Neil,

I tried it again just in case, and get the same errors.

crowarth
01-11-2013, 10:34
hey neil,

i've got an incident ticket open, and just called the tech support line, the guy i spoke to said the info i have in the ticket should be sufficient as all i did was copy paste the error so a screenshot should not be required.

i've left the POP account in place that i created under managerv3 as that at least allows emails to come through. i hilighted the existance of this account to support though just in case they saw it and said that's why its not working.

Neil
01-11-2013, 10:16
Hi

If you have not sent us an email then please do, please can you try again now as might be a delay in been able to create under 2013.

crowarth
31-10-2013, 21:10
strange - i can create a pop account in the managerv3 with chris@... but not in the 2013 control panel.

the old 2010 expires tomorrow anyway, and the pop account will do as a stop gap

crowarth
31-10-2013, 20:36
tried emailing it, 550 saying it doesnt exist (but i still cannot create it)

Delivery to the following recipient failed permanently:

chris@domain.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain domain.com by mx3.ovh.net. [213.186.33.73].

The error that the other server returned was:
550 sorry, no mailbox here by that name (#5.1.1)

crowarth
31-10-2013, 20:30
hey all

so i've purchased a 2013 exchange account and configured an email (chris2@domain.com) and imported all my mail from my old 2010 exchange account (chris@domain.com).

now that that's done, i've cancelled my existing 2010 exchange account, and i am no longer able to log into it on the owa, recieving the error: "You couldn't sign in because your user account doesn't have an e-mail address."

which is fine, as i had just deleted it. the problem though comes when renaming the chris2@domain.com to chris@domain.com - it says:

when trying to create an alias:
"An error occurred on creating your alias. (This email is already used)"

when trying to rename:
"An error occurred on configuring the Exchange account."

which i presume is a more generic version of the above. how long can i expect to recieve these errors? i'd want to rename the current chris2@domain.com ASAP so that my email is not disrupted, but given that one thing says it doesnt exist (2010 owa), and other other does say it exists (2013 exchange)....