We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Disappointed with setup speeds


Neil
07-03-2014, 18:56
Quote Originally Posted by mike_
If it was a stock issue, I could understand, but the real problem now seems to be how long it's taking you to receive a reply to the incident you raised.

I was just offered the possibility of cancelling the order and submitting a new one, but unfortunately the people with spending power are out of the office until Monday, so we'll just have to wait and see if the current order gets fixed.

[Edit]
Also, will we be entitled to a refund as this is effectively a level 1 incident (server unavailable).
Hi

The server has been delivered now sorry for the delay. There would be no refund has the server contract had not started, it only starts when the server has been delivered, so your billing month starts today.

mike_
07-03-2014, 16:37
Quote Originally Posted by Neil
Yeah very sorry for the problems, seems to be bug with the order as it has been allocated a server.
If it was a stock issue, I could understand, but the real problem now seems to be how long it's taking you to receive a reply to the incident you raised.

I was just offered the possibility of cancelling the order and submitting a new one, but unfortunately the people with spending power are out of the office until Monday, so we'll just have to wait and see if the current order gets fixed.

[Edit]
Also, will we be entitled to a refund as this is effectively a level 1 incident (server unavailable).

Neil
07-03-2014, 16:29
Yeah very sorry for the problems, seems to be bug with the order as it has been allocated a server.

mike_
07-03-2014, 15:12
Quote Originally Posted by Criot
Have you received the email confirming your order? If so, there's a link in there to track the progress, what's the progress showing as?

All of my OVH orders which say 120 seconds have been delivered within a few minutes.
Hi, we have received that email. I spoke to OVH support (Neil I believe) shortly after my latest post here. Apparently the server has been allocated, as I suspected since I'm able to ping nsXXXXXX.ovh.net, so it's not a stock issue. Sometime has gone wrong provisioning this server and they're waiting for a response to an incident ticket which was opened 24 hours ago.

Criot
07-03-2014, 15:04
Have you received the email confirming your order? If so, there's a link in there to track the progress, what's the progress showing as?

All of my OVH orders which say 120 seconds have been delivered within a few minutes.

mike_
07-03-2014, 12:45
Still nothing after 48 hours. The website still claims 120 second availability. Meanwhile, the SYS order we cancelled for the faster delivery of an OVH server is now showing 72 hours availability instead of the 10 days when we ordered it. We'd have received the SYS server by now...

mike_
06-03-2014, 14:55
Hi,

It used to be OVH could deliver a new server in an hour.

Yesterday at work we ordered a new server with 120s availability in GRA (order 26392630) and we still haven't received it. I appreciate 120s is just an estimate, but we've waited nearly 100,000 seconds now. It seems your estimates are way out of touch with reality.

The site still says this line of servers are available in 120s, and most people would rightfully assume this means they're sitting in the racks ready to go.

I was in touch by phone this morning and this afternoon. Support told me they had chased this up but had not received a response, and that we would be emailed when they did. Five hours have passed, and still nothing. Did you decide to send a letter to the staff at Gravelines? If not, then why is their response taking so long? Surely a phone call or email would have been answered by now...

The order status page shows the domain of the server, and I can ping it. It must be there, so why don't we have access yet?

Disappointed