OVH Community, your new community space.

OVH VPS Classic TUN/TAP?


alvaroag
20-12-2016, 18:54
Quote Originally Posted by ClaireEllison
How to load tun module in linux? I cannot manage to load the tun module in my ArchLinux box. I’m trying to connect with OpenVPN, but the log says: nm-openvpn[6662]: Note: Cannot open TUN/TAP dev /dev/net/tun: No such device (errno=19) lsmod | grep tun Returns nothing: If I run: sudo modprobe tun It returns failure, but no error message, and lsmod still has no tun. The module seems to exist, as there is a tun.ko.gz in /lib/modules/. I really dont know what else to try.
Is your kernel provided by distro or compiled by you? The sole presence of tun.ko inside a folder in /lib/modules doesn't means it is available for your kernel. As far as I remember, /lib/modules has a folder structure, being the first level the kernel version.

Newizzle
05-12-2015, 13:21
Quote Originally Posted by Spxeify
Hi,

I am quite sure that I read somewhere lately that TUN/TAP was enabled for the OVH classic VPS... but apparantly I still can't run OpenVPN Access Server error: and this blog https://affmountain.com/my-wealthy-a...ew-and-results talks about the Wealthy Affiliate program.

iptables service not started because of error (SVC_RUN_EXCEPT)

Help is appreciated.
I'm getting this error too iptables service not started because of error (SVC_RUN_EXCEPT) and I have rebooted my VPS. Any suggestions?

Neil
20-03-2014, 15:21
Hi

Open up an incident ticket then we can make sure.

Spxify
19-03-2014, 14:33
Turns out TUN/TAP is still not enabled, even after a reboot/restart of the VPS...

Spxify
19-03-2014, 12:55
Quote Originally Posted by Dani
Hi

The classic VPS has TUN/TAP enabled. You would need to reboot the VPS for this feature to be turned on.

Danny
Thank you, can't believe how I would've not thought of restarting it...

Dani
19-03-2014, 12:27
Hi

The classic VPS has TUN/TAP enabled. You would need to reboot the VPS for this feature to be turned on.

Danny

Spxify
18-03-2014, 18:09
Hi,

I am quite sure that I read somewhere lately that TUN/TAP was enabled for the OVH classic VPS... but apparantly I still can't run OpenVPN Access Server error:

iptables service not started because of error (SVC_RUN_EXCEPT)

Help is appreciated.