OVH Community, your new community space.

problem with server


classified
14-06-2014, 18:38
nothing was changed on the server for a long time, it was running a long uptime with no changes. then mysql crashed, had to reboot and then this problem.

ctype_alnum
14-06-2014, 16:59
Maybe it was something you installed on the server like a control panel?

classified
14-06-2014, 16:25
After a long time in rescue mode and finally being able to mount my disk and turn on boot logs I found the problem was in the interfaces file, a missing space between two parts. which is strange because the file has not been edited by anyone :S
But all fixed now.

classified
13-06-2014, 23:12
Hi guys, I'm looking for some help with my server.
To start I had a high load on the server caused for some reason by mysql, a lot of mysql error emails, mysqld would not stop on command in ssh.
I ended up kill -9 the mysql but it restarted almost imediately and carried on its drain of resources.
I decided to reboot the server but after doing so lost all pings to the server.
it was rebooted into rescue mode for me by OVH guys and I ran a few tests, disk access and cpu tests which came back as fine.
So I decided to reboot into normal hd mode and once again lost pings to server.
Tried netboot, same no ping.
I'm stuck now.
Any options besides reinstalling the whole thing?
Thanks in advance guys....