OVH Community, your new community space.

Bad configuration regarding your server Email


marks
23-09-2014, 12:47
depending on the OS. Check this guide:

http://help.ovh.co.uk/BridgeClient

Mirageboss
23-09-2014, 12:34
Quote Originally Posted by marks
aneesh120 is right. the netmask of the VMs running on a dedicated server MUST be 255.255.255.255. Otherwise, it'll send these unnecessary network packets
How do I change the netmask via SSH? (both servers are linux)

marks
23-09-2014, 12:09
Quote Originally Posted by aneesh120
Make sure subnet for both the failover ips is 255.255.255.255 and also what gateway are you using for your failover ips?
aneesh120 is right. the netmask of the VMs running on a dedicated server MUST be 255.255.255.255. Otherwise, it'll send these unnecessary network packets

Mirageboss
23-09-2014, 11:46
Hi all,

inet addr:5.135.xxx.x1 Bcast:5.135.xxx.x7 Mask:255.255.255.248

How do I change to 255.255.255.255?

Mirageboss
23-09-2014, 07:41
Quote Originally Posted by aneesh120
Make sure subnet for both the failover ips is 255.255.255.255 and also what gateway are you using for your failover ips?
Hi,

I think they are set to 255.255.255.0 so that could be why, I'll double check this though.
I'm using my Dedicated Server IP for the default gateway but with .254 at the end not .xx.

aneesh120
23-09-2014, 05:06
Make sure subnet for both the failover ips is 255.255.255.255 and also what gateway are you using for your failover ips?

Mirageboss
23-09-2014, 03:12
Hi,

Can someone shed some light? I keep getting emails of the below nature, and it states this time it's the last time they'll tell me.

Hello,

We have detected that your server nsxxxxxx.ip-188-xxx-xxx.eu unnecessarily sending a large number of requests over the network via its IP failover 5.135.xxx.x1 This is due to a misconfiguration.

We asked you in an prior email to kindly reconfigure the IP failover, noting that the problem persists, we now reiterate that request.

If the problem is not solved in 24 hours we will be forced to block your IP.

In this case, it will be possible to unblock it in your manager once the reconfiguration is done.

THIS IS THE LAST WARNING BEFORE THE BLOCKING OF YOUR IP !!!

You can use the following guide to help you with the reconfiguration:
http://help.ovh.co.uk/IpAlias/
http://help.ovh.co.uk/BridgeClient/

You will find below a sample of queries sent by your server:

------- EXTRACT OF REQUESTS -------
Mon Sep 22 21:55:49 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Mon Sep 22 22:16:25 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Mon Sep 22 22:29:55 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Mon Sep 22 22:34:59 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Mon Sep 22 23:54:07 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Tue Sep 23 00:08:57 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Tue Sep 23 00:21:52 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Tue Sep 23 00:53:35 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Tue Sep 23 01:13:41 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
Tue Sep 23 01:44:38 2014 : arp who-has 5.135.xxx.x5 tell 5.135.xxx.x1
------- END OF EXTRACT -------

Kind regards,
SoYouStart.co.uk Customer Service
Contact: http://www.soyoustart.co.uk
Mon-Fri from 9am to 6pm
Now, the way I am set up, is:
5.35.xxx.x5 is my Shoutcast Server (Centovacast)
5.35.xxx.x1 is my Web Server (cPanel)

I have a script on my webserver which gets statistical information and a live stream from the Shoutcast Server. It's working fine, so I am unsure what has changed in the last 72 hours, causing this 'misconfiguration'. It was fine when I had my shoutcast with another provider, but moment I created it on my Dedicated Server (as a VPS) I've started getting these emails. Any ideas?

Cheers,
Andy