OVH Community, your new community space.

[URGENT!!] Hardware Intervention - Electric Connector Defective


theatheist
10-10-2014, 22:29
Ok, I've had enough of waiting.

Please just cancel and refund this server. It has not worked properley since day one and I am no longer interested in trying to resolve this issue with this server I just want a full refund.

theatheist
10-10-2014, 20:51
Quote Originally Posted by Neil
Have you opened incident ticket requesting this?
How do I open incident tickets with SYS?

There has been an endless amount of defect emails since this server was installed, losing power 3 times a day and all the technicians seem to be doing is hard rebooting. At one point they seemed to replace RAM which didnt resolve.

I'm not happy and want this whole server replacing and renewal data updating please.

Neil
10-10-2014, 12:07
Quote Originally Posted by theatheist
Yes but it hasn't brung up any results. The issue just happens randomly. I have re-installed OS, checked software/drivers but nothing. In events it was was saying a kernel power failure.

At some points the defect emails say it was an electrical connector at fault. Faulty PSU?

I have emailed various times for over a week and the only reply I had was to one where I forgot to put server name in.


Neil, thanks for reply. Can you please ask the technicians to replace PSU or whole server.
Have you opened incident ticket requesting this?

theatheist
10-10-2014, 02:18
Quote Originally Posted by Neil
Have you done a hardware test? Same issue everytime:

HARD Reboot:
Here are the details of the operation performed:
Server freezes. No response to keyboard.

Actions:
Restart the server hardware.

result:
Boot OK. Server on 'login'. Ping OK, services started.
Yes but it hasn't brung up any results. The issue just happens randomly. I have re-installed OS, checked software/drivers but nothing. In events it was was saying a kernel power failure.

At some points the defect emails say it was an electrical connector at fault. Faulty PSU?

I have emailed various times for over a week and the only reply I had was to one where I forgot to put server name in.


Neil, thanks for reply. Can you please ask the technicians to replace PSU or whole server.

Neil
09-10-2014, 13:37
Quote Originally Posted by theatheist
Still NOTHING!
Have you done a hardware test? Same issue everytime:

HARD Reboot:
Here are the details of the operation performed:
Server freezes. No response to keyboard.

Actions:
Restart the server hardware.

result:
Boot OK. Server on 'login'. Ping OK, services started.

theatheist
08-10-2014, 23:58
Still NOTHING!

alex
05-10-2014, 23:05
Quote Originally Posted by theatheist
Still no replies to emails from over a week a go and no replies here. I expect this from KS but SYS support should not be as slow as this. Can a staff member please resolve my hardware issues and update my renewal date as server has been unusable.
Need to call them, if Marc pickup straight away ask for someone else, as he don't know anything about IT or services offered by OVH ( sorry for negative comment, it's simply my personal experience )

theatheist
05-10-2014, 22:13
Still no replies to emails from over a week a go and no replies here. I expect this from KS but SYS support should not be as slow as this. Can a staff member please resolve my hardware issues and update my renewal date as server has been unusable.

theatheist
01-10-2014, 13:31
Quote Originally Posted by alex
No just had email:
Here are the details of this operation:
Electric connector
Still no replies to any of my emails or this message. Where is support??

alex
30-09-2014, 01:24
Quote Originally Posted by theatheist
What happened, did they replace connector or resolve issue, did they compensate renewal date?
No just had email:
Here are the details of this operation:
Electric connector

theatheist
30-09-2014, 01:04
Quote Originally Posted by alex
I had exactly the same issue, the support is useless.

What happened, did they replace connector or resolve issue, did they compensate renewal date?

alex
29-09-2014, 19:16
I had exactly the same issue, the support is useless.

alex
28-09-2014, 21:38
In OVH company no such thing like URGENT, even if you are on OVH servers no one is take any responsibility as :
kimsufi = soyoustart = ovh = the same support, even some members of staff think different.

theatheist
28-09-2014, 13:13
ns335907.ip-37-59-7.eu

Since this server was installed it has been having constant issues with losing power. I have received emails about defective electric connector but all the technician does is do a hard reboot which brings system back up but soon loses power again.

Can somebody please replace the defective hardware and also change renewal date to compensate for loss of time.