OVH Community, your new community space.

Unable to assign virtual MAC & failover IPs are down


marks
11-10-2014, 20:37
apologies for the delay. I've just replied to your emial. It's quite unsual that you're getting an error for one block but the rest have been configured alright.

In any case, as soon as you reply to my email (as I need to show the engineer the same error you're getting), I'll pass it on as fast as I can.

Thanks

blaszlo
03-10-2014, 13:52
Been 7 days, still no reply from SYS, no solution and also no reply to my support inquiries through soyoustart.ie
I think this is not the way how a company should work. I'm in the same kind of business, if I'd act like how SYS is doing, then I'd perish by hunger quickly........

Basically SYS charged me for the failover IP setup which isn't done. If the company have problems with the failover IPs, then please remove 37.59.81.100/30 from my account and assign (and properly setup!!!) a new IP range today.

bl132078-sys (mentioned countless times)

alex
01-10-2014, 14:34
They don't know anything about IP related problems, as I tried to claim money back and excuses that it's my server configuration issue - no way I modified configurations even the SolusVM support checked the setting and everything is fine, it's DC networking issue. The Marc was useless on the phone as he don't know anything about IT or virualisation or OVH services and NO manager to complain about this issue.

blaszlo
01-10-2014, 13:25
Quote Originally Posted by alex
haha, the same issue I had! Solution to buy a new server and migrate as the support will not help you!
Well, I'm not going to rent a new server at SYS, this is my only one server here. I planned to use SYS, but I see the "signs" of this service, so I'll keep my 28 servers at Hetzner.

BT, still no news from SYS regarding the FO IP range, it's still down.

alex
30-09-2014, 22:10
haha, the same issue I had! Solution to buy a new server and migrate as the support will not help you!

blaszlo
30-09-2014, 12:35
Quote Originally Posted by TomOVH
Hello,

I can see the emails you've sent us, I apologise for our delay in responding. I will update you as soon as I can during today.
Thank you for your help Tom!

TomOVH
30-09-2014, 12:31
Hello,

I can see the emails you've sent us, I apologise for our delay in responding. I will update you as soon as I can during today.

blaszlo
29-09-2014, 20:33
Thanks Alex, I'll try to call support during the business hours

BTW, the next IP after my assigned FO IP range have xx-xx-xx-xxx.kimsufi.com reverse. Maybe they assigned me a "wrong" ip block (routed differently than the SYS ones, who knows........)

alex
29-09-2014, 19:18
The support is useless, unless you phone them, but some of them don't even know anything about IT related or OVH products, I can give you their names, if you need.

blaszlo
29-09-2014, 17:29
Hi,

My nichandle is bl132078-sys

I've tried to assign a virtual MAC to a newly purchased FO IP range (37.59.81.100/30)
From the 4 IP addresses, one is failed to assign a virtual MAC and I'm getting this error message after my attempt: /!\ task_addVirtualMac_error

I was able to assign a virtual MAC to the other IPs in this subnet, but the IPs are unreachable. I'm using these IPs in Proxmox (bridged clients).
The configuration is exactly the same as in my other IPs (netmask ends with 255, gw is my main ip ending with 254).

I've contacted support 3 times, no reply yet

What could be wrong with the FO IP range?