OVH Community, your new community space.

Administrator Account Disabled on Inital Boot


nathanj89
07-11-2014, 09:13
Thank you both, yes It was just me being dumb. The Root Account worked and i can now access it.

Razakel
07-11-2014, 03:45
Quote Originally Posted by nathanj89
However the "Adminstrator" account isnt on the screen. I have managed to log into the "admin" account that was avaliable with one of the passwords in the Email i got sent after setup. I went into the user accounts and its got that Administratro has been disabled.

I know windows quite well so i boot into safe mode and its avaliable there. However non of the passwords in the email have access to this account.

Can you tell me how I find the password for this account so i can log into it in safe mode and re activate it as I cant do anything on the server because the "admin" account is just a local account.
If you carefully re-read the email, the password you were sent on installation is for an account called "root" which has full administrator privileges (or it was when I last had a Windows server with OVH). It may now be "admin", but it shouldn't just be a local account.

Just set the password to whatever you want and enable the account in Local Users and Groups.

heise
07-11-2014, 00:27
I guess, the admin account has administrator rights?? Then you should have everything you need. If you still want the administrator account - I hope you know what you are doing - then google on how to activate the administrator account.

This is for Windows 8 and you should find some commands that also work on Windows 2012 http://www.eightforums.com/tutorials...ndows-8-a.html

You will need to set the password for the administrator account after activating it, or you will not be able to use the account. I hope that answers the question, why you didn't get a password mailed and why every password you tried, didn't work.

nathanj89
06-11-2014, 23:46
Hi All,

I wonder if you could be of some help. I am sure i might be just making a ***** mistake but when I've installed Win 2012 Server the "Administrator account has been disabled on the inital boot. I've opened a ticket which i copied below. I got into safe mode but the password isnt on my email that i got sent after setup.

Any suggestions?

Cheers
Nath

//

I have just brought the Windows 2012 Server Standard R2 license. I installed this on my system and i am presented with a lot of different users when i remote in.

However the "Adminstrator" account isnt on the screen. I have managed to log into the "admin" account that was avaliable with one of the passwords in the Email i got sent after setup. I went into the user accounts and its got that Administratro has been disabled.

I know windows quite well so i boot into safe mode and its avaliable there. However non of the passwords in the email have access to this account.

Can you tell me how I find the password for this account so i can log into it in safe mode and re activate it as I cant do anything on the server because the "admin" account is just a local account.

Look forward to hearing off you soon.

Nathan