We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Performance Hosting


Neil
20-11-2014, 15:25
Hi

You must be using the CDN IP? Is the IP like cdn.cluster007? If so just use the normal cluster007 IP for example. If you contact us by email we can give you all the details.

Neil

iwaldo
19-11-2014, 12:53
Hey,

I subscribed to the Performance Hosting package a few days ago to host some domains, the free domain that was supplied with the package is running fine, but I've tried to add other domains (some already registered at OVH) which show up in the Websites list, but if you try to browse them it comes up with the "Error 520: Website not authorized on OVH CDN "

I also tried to add some externally registered domains (namecheap) and followed the DNS record instructions that the panel tells you to use, they do not show up in the Websites list and when you try to browse to them show the 520 error again. When you try to add the domain it shows "attachedDomain create" in the Tasks list for an hour or so, then disappears.

Any help? I've submitted a ticket but we all know how slow that is!

Thanks!