OVH Community, your new community space.

Server is broken


dshap
15-12-2014, 11:45
Quote Originally Posted by heise
Another customer just complained that it took 3 weeks to replace a HDD, so be prepared......
Still no answer from support. Last week i provided them with logs from this thread.

dshap
09-12-2014, 14:17
I already wrote in this thread and in a letter to a support team that second disk is not detected by OS since 26/11/2014:

smartctl -x /dev/sdb
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.10.23-xxxx-std-ipv6-64-rescue] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

Smartctl open device: /dev/sdb failed: No such device

ls -al /dev/sd*
brw-rw---T 1 root disk 8, 0 Dec 4 16:34 /dev/sda
brw-rw---T 1 root disk 8, 1 Dec 4 16:34 /dev/sda1
brw-rw---T 1 root disk 8, 2 Dec 4 16:34 /dev/sda2
brw-rw---T 1 root disk 8, 3 Dec 4 16:34 /dev/sda3

dmesg entries regarding hdd's. Hdd is presented, but can't be identified:

35254:ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
35309:ata4: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
35364:ata4.00: both IDENTIFYs aborted, assuming NODEVAE_NOT_FOUND (20130328/psparse-537)
35623:ata3.00: ATA-8: HGST HUS724020ALA640, MF6OAA70, max UDMA/133
35684:ata3.00: 3907029168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
35962:ata3.00: configured for UDMA/133

Neil
09-12-2014, 11:30
Did you provide a smartctl log? If not then update the ticket with a smartlog showing the disk is broken.

dshap
08-12-2014, 11:33
Support team made "bios check", but still no actions about broken HDD. 2 weeks already passed.

dshap
04-12-2014, 16:17
Thank you in advance =)

S0phie
04-12-2014, 13:43
Hi,

It seems that your account is managed by SyS FR. I have forwarded your thread to the relevant support team and they should get back to you shortly.

heise
03-12-2014, 13:10
Another customer just complained that it took 3 weeks to replace a HDD, so be prepared......

dshap
03-12-2014, 10:04
I tried ovh 3.10.23 kernel and ubuntu 3.13 kernel - server had unexpected reboots in both cases. There's 15 other servers acting normal with uptime 30+ days each with the same software, kernel and hardware.
OVH had to replace this server (or fix it) in 6 hours max, according to their support page (4 hours answer to email + 1 hour intervention + 1 hour repair time).
Plus - there's still no answer to email written 1 week ago about broken hdd (which is not detected by OS).
I hope somebody from OVH team will answer this post.

Criot
02-12-2014, 17:57
What kernel are you running on the server?

dshap
02-12-2014, 12:53
I'v got very strange support from OVH. One of the server (ns313025) have a hardware problem(s). Where were 17 hard reboots since 15/11/2014. Moreover one of HDD disks was broke around 26/11/2014. The server configuration and payload is absolutely identical to 15 overs servers, but only this one is permanently rebooting. So I'h wrote a number of tickets asked to replace this server ( 120 sec. order for this server type is available on soyoustart ) or, at the least, to replace HDD ( this should be done on one hour, as stated on soyoustart support page ). No response from support for many days. Than server is crached, OVH reboots it in 30-40 minute, and so on indefinitely ))